Introduction

Gestion Informatisée des Rencontres Par Equipes "GIRPE "

Le logiciel

  • permet la gestion simultanée de plusieurs feuilles sous forme de classeur
  • gère tous les types de feuilles prévus à l’article 12 du règlement sportif et certaines feuilles spécifiques des Ligues et Comités.
  • est assez léger car il ne contient pas de base de licenciés.
Toutes les éditions sont prévues
  • Fiche de composition des équipes
  • Fiches de parties
  • Recto / Verso de la feuille
  • Verso de la feuille
  • Feuille de frais du JA
  • Rapport de Juge Arbitrage.

Un tel outil n’aurait aucun intérêt s’il fallait saisir tous les renseignements manuellement, son but étant de simplifier les manipulations et d’éviter les erreurs de saisie.

INSTALLATION

Le dossier

Créez sur votre disque dur un dossier GIRPE7

Le logiciel

Télécharger le fichier GIRPE_xxxx.zip (xxx représente le n° de version)

Placez-le dans le dossier GIRPE7

Décompressez le fichier GIRPE_xxx.zip

Effacez le fichier GIRPE_xxx.zip

Le logiciel est le fichier GIRPE7.exe

Le fichier d'aide

téléchargez le fichier d'aide aideGIRPE.chm

Placez-le dans le dossier GIRPE7

Sous Windows 10, il faudra commencer par faire un clic droit sur ce fichier et dans la fenêtre des propriétés cliquer sur le bouton "débloquer" pour pouvoir l'utiliser.

enregistrement de la dll dans la base de registre

Le serveur SMTP sert à expédier des mails directement à partir de GIRPE sans passer par un autre logiciel de messagerie. Il est utilisé dans plusieurs modules.

Ce nouveau composant nécessite que le fichier EASendMail.dll soit aussi déployé sur l'ordinateur où se trouve GIRPE et enregistré dans la base de registre de Windows. Pour cela le plus simple est de lancer l'installateur eaSendMail.exe, tout est automatique.

A la fin de l’installation, décochez EASendMail Component Manager

Si vous ne le faites pas, fermez la fenêtre correspondante qui s’ouvrira.

Ceci est à effectuer sur chaque ordinateur sur lequel GIRPE7 est installé, une fois et une seule.

Si la dll n’est pas enregistrée dans la base de registre, GIRPE vous le signalera (excepté pour Windows XP)


se connecter au Web

Test de connexion au réseau Internet.

Pour savoir si l'ordinateur est connecté au Web, GIRPE utilise une API de Microsoft qui, malheureusement, n'est pas fiable à 100%. Si GIRPE ne détecte pas de connexion au Web, le logiciel vous demandera si vous souhaitez continuer, cela permet donc de contourner ce problème.

Connecter son ordinateur portable au Web grâce à son smartphone.

C'est possible et ça s'appelle le tethering, option très utile pour vous dépanner si vous n'avez ni Wi-Fi ni clé 3G à votre disposition.
Suivant le type de smartphone la procédure à utiliser est différente. Vous avez donc tout intérêt à lire la documentation de votre smartphone et tester la connexion au moins une fois.
Dans certains cas c'est extrèmenement simple, il suffit de connecter le smartphone au PC avec un câble USB, puis dans le paramétrage du smartphone de sélectionner l'option "point d'accès MODEM USB".
C'est tout et cela suffit pour télécharger les bases des clubs ou les renseignements concernant un joueur et même remonter les résultats et la feuille au format PDF à la fin de la rencontre.

Quand la connexion internet est-elle obligatoire? .

Une connexion internet est nécessaire pour la préparation de la compétition et la remontée des résultats sur SPID, mais absolument pas lors de la compétition elle-même qui peut se dérouler dans une salle sans connexion.


GIRPE et Web


les zones réactives

Un double clic sur les zones réactives rouges de la feuille ouvre la fenêtre de saisie correspondante.

  • cartouche du Juge Arbitre
  • cartouche de la rencontre
  • cartouche équipe A
  • cartouche équipe X
  • fenêtre de saisie des scores
  • fenêtre de saisie des doubles
  • fenêtre de saisie des signatures

Un clic droit sur la zone réactive verte ouvre un message d’information avec noms des joueurs, points mensuels et arbitre de la partie.

zone réactive bleue des onglets du classeur

  • clic gauche : change de feuille
  • clic droit : modification des libellés, de la couleur de la feuille, de l'ordre des onglets

Les zones réactives du verso
  • saisie des cartons
  • saisie des réclamations / réserves
  • saisie du rapport du Juge arbitre
  • saisie des arbitres du verso
  • saisie des signatures du verso
remarque : s'il n'y a rien au verso de la feuille il est inutile de signer.

toutes ces zones sont également accessibles par le menu du bouton "outils"


La barre d'outils

il est possible de configurer la barre d'outils avec des icones plus grands si la résolution de votre ordinateur le permet.

de gauche à droite :

  • fichier d'aide

  • gestion des fichiers de licenciés

  • menu "classeur"
  • création d'une nouvelle feuille

  • outils divers
  • inverser les équipes
  • arbitrage
  • bascule recto / verso
  • éditions
  • les signatures
  • bloquer la feuille
  • effacer le dernier résultat de la feuille courante
  • zoom +
  • zoom -
  • gestion du score acquis
  • les rencontres en direct
  • configuration du logiciel
  • chronomètres

  • fermeture du logiciel

Menu Classeur

Création d'une feuille

les feuilles nationales (officielles FFTT)

les feuilles locales spécifiques aux Ligues et Comités

Outils divers

Editions

Configuration


GIRPE SPID 1

Création d'une feuille avec remontée des résultats dans SPID - (c'est le cas le plus fréquent)

connexion web obligatoire

si vous voulez remonter les résultats de la rencontre dans SPID en utilisant GIRPE, vous devez obligatoirement sélectionner l'entrée "Rencontre préparée dans SPID"

Dès le départ vous devez signaler si votre recherche se fait par club ou par poule

recherche par club

remplissez le formulaire ci-dessus

la recherche peut se faire soit directement avec le n° du club, soit par le numéro du Comité, soit par au moins 3 lettres consécutives contenues dans le nom du club.

N'oubliez pas de valider avec la touche "entrée" du clavier pour inscrire le club dans la liste des clubs.

En cas de regroupement de rencontres de clubs différents, faites figurer dans cette liste tous les clubs qui reçoivent (en premier sur SPID)

SPID différencie les équipes du Championnat Fédéral Masculin, du Championnat Fédéral Féminin et des autres championnats (jeunes, vétérans, etc.)

GIRPE cherche toutes les rencontres des différentes équipes du club et les classe soit par date, soit par équipe.

en fonction des feuilles que vous voulez avoir dans votre classeur (rappel, vous ne pouvez remonter que les résultats de vos équipes qui reçoivent).

recherche par poule

commencez par rechercher la poule

la poule est trouvée

la suite est commune aux 2 méthodes de recherche

Pour n’afficher qu’une partie des rencontres, par défaut la date de début est celle du jour de la recherche, la date de fin étant égale à la date de début + 10 jours. Ces valeurs peuvent être modifiées bien entendu et doivent encadrer la date officielle de la rencontre définie sur SPID.

Choix de la journée ou du tour (voir le chapitre consacré à cette notion)

La date recueillie par GIRPE est la date officielle de la rencontre. Il est possible que ce ne soit pas la date réelle. Si vous cochez «autre date », la date que vous saisirez sur une feuille sera reportée sur la feuille suivante. Il en est de même pour la saisie de l’heure avec l’option « conserver »

.

Lancez la récupération des diverses rencontres

Sélectionnez celles qui vous intéressent en double cliquant sur celles-ci.

Lancez la récupération des données des rencontres sélectionnées.

Pour chacune des rencontres, GIRPE vous demande le type de feuille. Par défaut, la feuille à 4 joueurs / 14 parties est proposée. Si votre réponse est négative, vous devrez sélectionner la feuille dans un menu déroulant, cette nouvelle feuille devenant alors la feuille par défaut.

exemple : au niveau régional les équipes jouent des rencontres à 4 joueurs / 14 parties. La feuille proposée par GIRPE est cette feuille par défaut. Quand vous passez au niveau départemental, si les rencontres se jouent par équipes de 6 joueurs, vous devrez alors sélectionner cette feuille. Pour l'équipe suivante, la feuille à 6 joueurs sera alors proposée par défaut.

remarque : il est possible de configurer les feuilles par défaut, cette étape devient alors automatique et il n'est plus possible de se tromper.

GIRPE récupère ensuite tous les renseignements concernant cette rencontre, y compris des renseignements invisibles nécessaires à la remontée des résultats.
Notez l'identifiant de la rencontre (premier renseignement en haut). Sans cet identifiant, la remontée des résultats à partir de GIRPE serait impossible.

remarque 1 : Sur SPID, dans "espace mon club", vous avez la possibilité de définir les caractéristiques de votre club, surtout l'adresse de la salle. Si vous l'avez fait, le champ "lieu de rencontre" sera pré-rempli.

remarque 2 : Le champ « division » défini dans SPID est parfois trop long (20 caractères maximum). Veillez à ce qu'il soit compréhensible et modifiez le si nécessaire..

Pour la seconde feuille, l’heure saisie dans la première est conservée si vous avez sélectionné cette option.

important :

Les bases de licenciés des clubs sont chargées automatiquement dans le classeur.

Il est très important de comprendre qu'il n'est pas conseillé de préparer les feuilles trop longtemps à l'avance, les bases de licenciés contenant la mise à jour des points mensuels utilisés dans plusieurs fonctions du logiciel

  • mise en évidence des performances
  • calcul des points gagnés / perdus

Cette façon de préparer le classeur est si rapide qu'il est conseillé de préparer les rencontres week-end par week-end.

Vous n'avez rien d'autre à faire, votre classeur est prêt.


Journée / tour

Notion de journée et de tour

L’article II.112 - page 43 des Règlements sportifs indique que « chaque échelon diffuse au début de la saison un tableau de correspondance afin de définir la correspondance des différentes journées de chaque division. ».

Sur cet extrait de tableau on voit que ce que l’on nomme à tort « journée 1 phase 1 » dans de nombreux Comités est en réalité la journée n° 2 sous SPIDD, de même la « journée 1 de la phase 2 » est la journée 13 sous SPID.

Donc

le tour 1 de la phase 1 correspond à la journée 2 sous SPID

le tour 1 de la phase 2 correspond à la journée 13 sous SPID

Pour les rencontres du 27/02/2016, le serveur SPID va renvoyer les valeurs suivantes :

Tour = 4 et Journée = 16.

Si vous voulez voir ceci sur votre feuille pour les rencontres du 27/02/2016, il faudra sélectionner le tour dans la préparation de la feuille.

Dans tous les cas, c’est l’organisme destinataire de la feuille qui fixe la règle de l’utilisation de la journée ou du tour.


feuille sans remontée des résultats

Création d'une feuille sans remontée des résultats

Vous devez choisir cette option quand la rencontre n'est pas préparée sur SPID. Sachez que vous ne pourrez pas remonter les résultats sur SPID.

(*) voir cas particulier à la fin de cette page.

Si votre rencontre concerne des licenciés FFTT, commencez par télécharger les bases de licenciés des clubs concernés (voir module bases de licenciés), vous pourrez ainsi utiliser la saisie semi-automatique des renseignements.

Si votre rencontre ne concerne pas des licenciés FFTT, par exemple pour une journée "portes ouvertes du club", vous devrez saisir tous les renseignements manuellement.

Votre écran est vierge, aucune feuille n'est visible. Tout se passe comme si vous veniez de cliquer sur l'entrée "nouveau classeur" du menu "classeur".

Ajoutez une nouvelle feuille à ce classeur. (15 types de feuilles FFTT sont supportés)

ou feuilles locales spécifiques à certaines Ligues ou Comités

1 - sélectionnez le type de feuille

2 - renommer l'onglet "nouvelle feuille" -> donnez un nom significatif, 20 caractères maximum;
exemple : R1 - Dax 2 / Biarritz 3
ceci n'a aucune incidence sur la feuille elle-même, c'est uniquement pour différencier les diverses feuilles du classeur.

3- remplissez le cartouche "Rencontre"

Attention,

  • une modification importante
    sur les feuilles papier il était nécessaire d'indiquer la ligue. Ceci a été remplacé par l'organisme.
    Pour la saisie, il suffit de saisir le code de l'organisme qui est composé de 3 caractères dont le premier est une lettre (F,Z, L ou D) et de valider

    FED : FEDERATION FFTT à utiliser pour les rencontres du niveau national

    Z01 : ZONE à utiliser pour les rencontres de Zone

    L03 : LIGUE AQUITAINE à utiliser pour les rencontres du niveau régional

    D40 : COMITE LANDES à utiliser pour les rencontres du niveau départemental

    vous remarquez que le libellé 'organisme' a été remplacé par le libellé correspondant à l'organisme responsable de la compétition

  • certaines ligues ont un décompte des points légèrement différent (victoire : 2 points, défaite : 1 point)
  • Dans tous les cas, c’est l’organisme destinataire de la feuille qui fixe la règle de l’utilisation de la journée ou du tour (voir module journée / tour)

4 - Sauvegardez le classeur

GIRPE vous propose de sauvegarder le classeur dans le dossier GIRPEclasseur sous un nom de la forme classeur_aaaa_mm_jj_PHx_Jx.rpe :

  • aaaa : année
  • mm : mois
  • jj : jour
  • PHx : phase 1 ou 2
  • Jx : numéro de la journée
  • rpe : extension du fichier (rencontre par équipes)

mais vous pouvez changer de dossier de destination et de nom.

Ce sont les caractéristiques de la première feuille qui servent à la dénomination du classeur.

Une feuille vierge apparaît alors.

Remarques

Vous pouvez créer autant de feuilles de types différents que vous désirez, il n'y a aucune limite . Celles-ci sont accessibles via les onglets.

en réalité la limite est de 99 feuilles, mais il y a longtemps que vous aurez arrêté car le classeur sera devenu illisible.

Vous pouvez ainsi gérer 4 ou 5 feuilles simultanément sans aucun problème.

(*) Il arrive souvent en fin de saison que l'on utilise cette méthode pour les titres qui se déroulent sur plusieurs tours et dont on ne connait pas toutes les rencontres à l'avance.
Il existe quand même une solution pour remonter les résultats.
Quand la compétition est terminée, le JA envoie le classeur au responsable de l'épreuve. Celui-ci crée sur SPID les rencontres qui se sont déroulées. Il est alors possible de transformer les feuilles non SPID en feuilles SPID (voir outils) et le responsable peut ainsi remonter les résultats avec son code SPIDWEB (pas de délai pour la remontée des feuilles)


Construction d'une base

Chargement des bases de licenciés par club :

  • connectez-vous au réseau Internet ,
  • téléchargez toutes les bases dont vous avez besoin pour la compétition, une par club sans oublier celle du club du JA. Si vous avez plusieurs équipes du même club, ne téléchargez la base club qu'une seule fois.
  • ces bases sont alors disponibles sur votre disque dur, Vous pouvez donc partir sur le lieu de la compétition, vous n'avez plus besoin d'être connecté au réseau Internet.

Remarque :

Le logiciel est en relation directe avec la base fédérale, les données sont donc parfaitement à jour au moment de la construction de la base.

La recherche est effectuée sur les joueurs de la saison en cours ainsi que sur ceux de la saison précédente.

Il est important de télécharger les bases, ou de les mettre à jour peu de temps avant la compétition car celles-ci contiennent les points mensuels des joueurs.

A l'ouverture du logiciel la barre de menu comporte les boutons suivants (de gauche à droite)

  • aide
  • les bases de licenciés
  • menu des classeurs
  • création d'une nouvelle feuille
  • configuration du logiciel
  • quitter

Ouvrez le module de bases de licenciés pour charger celles dont vous avez besoin.

de gauche à droite

  • importer une nouvelle base
  • tout cocher
  • tout décocher
  • détruire les bases sélectionnées
  • mise à jour des licences des joueurs du classeur
  • fermer la fenêtre

Ici sous la barre de menu nous avons quelques bases qui ont été construites avec

  • le nom du club
  • le numéro du club
  • la date et l'heure de la mise à jour à partir de SPID
  • le nombre de licenciés

Cliquez sur le bouton "importer une nouvelle base"

1 - Saisissez

  • une partie du nom du club (minimum 3 lettres)
  • ou le numéro du club (8 chiffres)
  • ou le numéro du département (2 chiffres)

2 - Validez

3 - Sélectionnez la ou les bases à télécharger

Généralement il suffit de quelques secondes pour que le fichier soit téléchargé. La base des licenciés du club vient s'ajouter dans le panneau des bases disponibles.

Pour construire votre première feuille, téléchargez les bases de 3 clubs

  • le vôtre
  • celui de l'équipe visiteuse
  • celui du Juge Arbitre

Autres fonctions

Vous pouvez effectuer une sélection de bases pour les détruire.


Edition de la composition des équipes

Edition de la fiche de composition des équipes

  1. Si vous avez sélectionné l'option "rencontre préparée dans SPID" vous remarquerez que l'équipe qui reçoit est placée en A et l'équipe qui se déplace en X,
  2. Si vous avez sélectionné l'option "rencontre non préparée dans SPID", lorsque vous préparez votre feuille, prenez l'habitude de remplir les cartouches équipe A et équipe X (nom et n° des équipes) en plaçant en A l'équipe qui reçoit, ainsi la fiche de composition des équipes sera alors pré-remplie.

Remarque : En PRO A & B, l'équipe qui reçoit a toujours la lettre A.

Dans le menu des éditions, sélectionnez l'option correspondante. Une prévisualisation de la fiche de composition des équipes de la feuille courante est alors affichée.

Imprimez.

PRO A

PRO B

Autres niveaux

Remarque 1

il est possible d'imprimer en une seule fois toutes les fiches de compositions des équipes de l'ensemble du classeur.

Remarque 2

il est possible d'imprimer des fiches de composition des équipes vierges.


Tirage au sort

En PRO A & B il n'y a pas de tirage au sort, contrairement aux autres niveaux.

Effectuez le tirage au sort et rayez les lettres qui ne correspondent pas sur les feuilles de composition des équipes.

Donnez les feuilles de composition des équipes aux capitaines et pendant ce temps, si nécessaire, inversez les équipes sur GIRPE.

Pour inverser les équipes, Il est important d'utiliser le bouton de la barre d'outils ou la fonction correspondante du menu "outils", cela évitera d'oublier de cocher la case "équipe qui reçoit".

remarque : il est possible d'inverser les équipes tant que le premier score n'est pas enregistré.


Saisie des cartouches Equipes

Saisie du Cartouche Equipe A

sur la feuille, double cliquez sur le cartouche Equipe A ou utilisez le menu "outils".

Choix du club

Si la feuille a été constuite à partir de SPID, ce champ est saisi automatiquement. Dans le cas contraire, cliquez sur le bouton et sélectionnez le club. La base des licenciés de ce club sera incluse alors dans le classeur.

Nom long, court, etc

Une option permet de choisir entre

  • nom long SPID
  • nom court SPID
  • libellé de l'équipe défini sur SPID
  • autre (dans ce cas le champ n'est plus en lecture seule et vous pouvez écrire ce que vous désirez)

En cochant la case "équipe composée de joueurs de plusieurs clubs", vous pouvez saisir ce que vous voulez dans le champ n° du club

Entente

S'il y a une entente, faites de même pour le second club.

Equipe composée de joueurs de plusieurs clubs (au moins 3)

Exemples : Inter-Ligues, Inter-Comités, etc...

Lorsque les équipes sont constituées de joueurs de plusieurs clubs, la saisie des équipes s'en trouve légèrement modifiée.

Cochez le bouton radio correspondant.

GIRPE vous informe que la saisie des licenciés ne peut se faire que par le n° de licence. Si vous disposez d'une connexion internet, il n'y a pas de problème. Dans le cas contraire vous devrez au préalable avoir téléchargé toutes les bases de licenciés des clubs des joueurs concernés.

Champ du club

Effectuez une saisie manuelle du nom de l'équipe (Ligue ou Comité, etc.) .

Ne rien saisir concernant le n° du club puisqu'il y en a plusieurs.

Saisie des joueurs

Saisie manuelle

Vous pouvez effectuer une saisie manuelle en remplissant chacun des champs.

Saisies semi-automatiques, les bases clubs ayant été chargées dans le classeur

Lorsque vous saisissez le club de l'équipe A, toutes les licences de ce club sont incluses automatiquement dans le classeur.

Saisie par n° de licence

remplir le champ "numéro de licence" et valider avec la touche "entrée" du clavier, une fois les champs remplis automatiquement par le logiciel, le curseur se place sur le champ licence du joueur suivant.

Saisie par les premières lettres du nom

saisir les 3 ou 4 premières lettres du nom et valider avec la touche "ENTREE". Ceci correspond au clic gauche sur le bouton de recherche du licencié.

Saisie par bouton de recherche

a - clic bouton droit

Si vous appuyez sur la touche L, le curseur se déplacera sur LABARSOUQUE, puis sur la lettre O, le curseur ne se déplacera pas car aucun nom ne commence par O. Pour se placer directement sur LOPEZ, il faut enchainer assez rapidement les touches L et O.

b - clic bouton gauche

Saisissez la lettre R. Tous les licenciés du club sélectionné dont le nom commence par R seront affichés dans une liste située en dessous. Si cette liste est trop longue, saisissez une seconde ou même une troisième lettre.

1 - si GIRPE ne trouve qu'une solution, le logiciel sélectionne cette solution et ferme la fenêtre de saisie.

2 - si GIRPE trouve plusieurs solutions, double cliquez sur un élément de la liste pour le sélectionner.

Pour les saisies semi-automatiques, des alertes sont affichées pour :

  • licence non validée
  • certificat "ni entrainement, ni compétition"
  • certificat non spécifié
  • licence promotionnelle

Sauvegardez la composition de l'équipe.

Equipe composée de joueurs de plusieurs clubs (au moins 3)

Vous ne pouvez pas utiliser les boutons de sélection du capitaine et de sélection des joueurs puisque le n° du club n'est pas saisi ! De plus il faudrait charger tous les licenciés de la Ligue ou du Comité dans le classeur. GIRPE n'est pas prévu pour ce genre d'utilisation.

Passez donc directement dans le champ "Licence".

Saisissez le numéro de licence et validez (touche Entrée).

GIRPE va essayer de se connecter au Web et s'il y arrive chargera les renseignements nécessaires. Dans le cas contraire il vous faudra saisir tous les champs manuellement.

ATTENTION : MUTATION

Le logiciel calcule si le joueur est muté en fonction de la date de la rencontre enregistrée dans le cartouche rencontre et de la date de mutation. Il est donc possible qu'un joueur ait la lettre "M" sur sa licence et que le logiciel trouve que ce joueur n'est plus muté.

Cas d'une entente entre 2 clubs

Remplissez dans ce cas le nom et le numéro du second club. Vous obtiendrez alors ce résultat.

La recherche automatique des joueurs sera alors limitée aux joueurs des 2 clubs.

Joueur absent

Laissez la fiche vide, lorsque vous validerez la saisie de l'équipe, GIRPE vous demandera de confirmer.

Dans le cartouche de l'équipe, le joueur sera indiqué comme absent.

par contre dans la ligne des parties du joueur, seul un (F) sera indiqué.

Saisie du Capitaine

la saisie peut être faite comme pour les joueurs de 4 manières différentes, mais il y en a une plus rapide si le capitaine est l'un des joueurs. Il suffit de cliquer sur le bouton dédié au capitaine.

Règle de composition d'équipe

Si le responsable de l'épreuve a défini une règle de composition de l'équipe, un bouton est visible dans le coin supérieur droit du cartouche.

Ce bouton permet de lire la règle

Lors de la validation de l'équipe, le logiciel contrôlera si la composition correspond à la règle éditée. Dans le cas contraire, un message d'avertissement s'affichera mais ne sera pas bloquant. Ce n'est qu'une mise en garde!

Saisie du Cartouche Equipe X

la saisie est identique à celle de l'équipe A.


cartouche JA

Cartouche Juge Arbitre

Rappel succint du règlement

Dans l'ordre
  1. JA désigné par la commission correspondante
  2. JA officiel présent dans la salle de l'échelon le plus élevé vers le moins élevé
  3. licencié accompagnateur de l'équipe visiteuse
  4. licencié accompagnateur de l'équipe locale
  5. capitaine (joueur ou non) de l'équipe visiteuse

Consigne FFTT

si aucun JA n'est nommé sur la rencontre, il n'est pas obligatoire de saisir le cartouche JA, mais si vous le remplissez, le JA doit signer.

Saisie du cartouche JA

méthode 1

cliquez avec le bouton droit de la souris sur le cartouche JA. Une fenêtre de dialogue vous propose de saisir le JA par défaut du carnet des contacts ou le capitaine de l'équipe qui se déplace puisque ces 2 options sont les plus courantes. (remarque : il faut bien entendu que ces éléments soient déjà saisis!)

méthode 2

Double cliquez sur le cartouche JA pour ouvrir la fenêtre de saisie. Ceci peut se faire également par le menu "outils".

pour cela il est obligatoire d'avoir téléchargé au préalable la base des licenciés du club du Juge Arbitre ou d'être connecté au web.

dans l'ordre

  1. choix du club
  2. choix du licencié

Saisissez les 2 ou 3 lettres premières lettres du nom, GIRPE cherchera alors dans la base des licenciés du club choisi au dessus.

méthode 3

saisir le numéro de licence et valider par la touche "entrée"

Important

Si l'adresse Email du Juge arbitre est saisie, lorsque les résultats de la rencontre seront remontés, la feuille sera expédiée au JA en fichiers joints aux formats GIRPE et PDF, à condition qu'un serveur SMTP ait été configuré, .

voir la configuration de l'expédition des résultats.


Le plan d'arbitrage personnalisé

Le plan d'arbitrage

Ouvrez le module "Arbitrage" à partir de la barre de menu ou du menu "Outils".

Remarque : Ce module s'ouvre automatiquement avant l'édition des fiches de parties.

Par défaut le plan d'arbitrage est "partagé avec noms des joueurs", mais vous avez plusieurs autres possibilités.

La liste des arbitres

Par défaut, les joueurs sont tous des arbitres potentiels.

Pour ajouter un arbitre à cette liste vous avez 4 possibilités

  1. recherche par nom
    cette recherche sera effectuée dans les bases de licenciés incluses dans le classeur.
    si la recherche est infructueuse elle sera poursuivie dans les bases de licenciés du dossier GIRPEbasesClubs.
  2. recherche par n° de licence
    idem à la recherche précédente, mais si une connexion est détectée, cette recherche se poursuivra sur SPID.
  3. recherche dans le carnet des contacts
    cela permet d'avoir une liste préparée et également d'y inclure des personnes non licenciées.
  4. recherche des arbitres ou JA dans les bases de licenciés du disque dur.
  5. saisie manuelle.

Si vous souhaitez que certains arbitres figurent au verso de la feuille, dans la fenêtre des caractéristiques de l'arbitre, sélectionnez l'option correspondante. Tous les arbitres marqués ' V ' seront automatiquement placés sur le verso de la feuille et dans le rapport de Juge Arbitrage.
Pour réouvrir cette fenêtre, double cliquez sur la partie en surbrillance jaune située à droite du nom de l'arbitre.

.

Ceci permet également de supprimer un arbitre de la liste.

Placer un arbitre sur le plan d'arbitrage

Il suffit de procéder par "glisser / déposer" à la souris.

Remarque
Les arbitres sont indépendants des joueurs, le plan est sauvegardé dès la première fermeture de la fenêtre donc si vous modifiez un joueur après avoir ouvert le plan d'arbitrage, si ce joueur était aussi arbitre, il ne sera pas modifié comme tel.


JA1 Saisie des données

IMPORTANT

  1. si vous avez fait une erreur de saisie, surtout avec une marque "Forfait" ou "Abandon", pour être certain de ne pas laisser de marqueur pour cette partie, dans la fenêtre principale, utilisez la gomme pour effacer les scores de la partie.
  2. La touche "tabulation" n'est pas à utiliser pour passer d'un champ à un autre. A la demande d'une majorité d'utilisateurs, cette touche est remplacée par la touche "entrée", ce qui permet de n'utiliser que les touches du pavé numérique.

SAISIE DES SCORES

cas particulier des vieux écrans au format 4/3

pour ceux qui travaillent avec des anciens écrans au format 4/3 le double clic permettant la saisie d'une partie ne donne pas toujours le résultat souhaité. Dans le menu outils, une entrée supplémentaire permet de remédier à ce problème.

cas général

Double cliquez sur la partie à saisir puis remplissez les champs correspondants.

La façon la plus simple de passer d'un champ au suivant est d'utiliser la touche " entrée "

Les scores sont formatés automatiquement sur 2 chiffres, -5 est remplacé par -05, 7 par 07, etc.

La touche de direction "gauche" du clavier permet de revenir à la case précédente.

Lorsque le nombre de sets pour gagner une partie est atteint, la fenêtre de saisie se ferme. Une vérification est alors faite sur la validité des renseignements fournis et les points parties sont placés automatiquement. Les sets sont formatés automatiquement sur 2 chiffres.

Pour annuler, frappez la touche " Echappement " lorsque le curseur est dans un champ de saisie.

Saisie continue

Certains clubs ont une façon différente de saisir les résultats. Après la fabrication de la feuille, ils l'éditent sans score. Les joueurs remplissent manuellement cette feuille papier. De temps à autre le capitaine vient enregistrer les résultats sur GIRPE.

Une case à cocher permet de passer en mode "saisie continue".

Lorsque le nombre de sets est atteint pour gagner la partie, GIRPE ne ferme pas la fenêtre de saisie mais passe à la saisie suivante. La touche "échap" permet de fermer la fenêtre de saisie.

Les seules touches à utiliser sont donc celles du pavé numérique et la touche "entrée".

Dans ce mode de saisie, n'oubliez pas de remplir les doubles avant de saisir les scores.

Saisie par set

Si vous n'avez pas d'imprimante, la saie par set peut être utile.
Saisissez un set et cliquez sur le bouton "saisie par set"

Cas particuliers (forfait , abandon, score acquis)

Veuillez lire l'aide située en bas de page ou la page correspondante dans l'aide.

Vérification de la saisie des scores

Saisie des manches

Lorsque vous saisissez le score d'une manche, un nombre à un chiffre est transformé automatiquement en un nombre à 2 chiffres en ajoutant un zéro devant le premier chiffre.

Le logiciel différencie 00 et -00

Seuls les chiffres peuvent être saisis.

Saisie des parties

Le score "parties" est calculé en fonction du nombre de manches gagnées.

Les points parties doivent correspondre aux manches saisies.

Sauvegarde

La saisie doit commencer à la première manche

La saisie ne doit pas contenir de manche non remplie ( 3 , 4 , , 5 par exemple)

Concordance entre la dernière manche et les points parties.

Concordance entre nombre de manches saisies et nombre de manches défini dans le cartouche rencontre (1, 3, 5 ou 7 manches)

Les calculs

pour faciliter le travail des commissions sportives, le calcul des manches et des points gagnés pour chaque équipe est effectué.


Saisie des doubles

Sur le recto de la feuille, double-cliquez sur la ligne correspondant au double ou dans le menu "outils" sélectionnez l'option "Saisir les doubles"

.

Dans la fenêtre de saisie, construisez vos doubles et enregistrez le résultat. Une vérification est alors effectuée sur la validité des compositions des doubles.

En cas de double incomplet pour une équipe, un joueur absent, sélectionner uniquement les 2 joueurs de l’autre équipe


Gestion des remplaçants

Gestion des remplaçants (hors feuilles PRO A/B)

Comparons la feuille nationale

avec la feuille locale

Ces deux feuilles semblent identiques AX - BY - Double - AY - BX, leur seule différence se situe au niveau du nombre de joueurs, 2 dans un cas et 3 dans l'autre.

Le 3ème joueur peut donc entrer en jeu comme remplaçant, et ceci peut se faire sur n'importe quelle partie, à tout moment.

Voici la feuille de rencontre avant l'entrée du remplaçant.

Dans la boite à outils, sélectionnez l'entrée "Gestion des remplaçants (cas général)"

Le remplaçant entre en jeu dans la 5è partie à la place du joueur ALLAL Bruno

Cochez la case correspondant au remplaçant et sauvegardez.

Le joueur B ALLAL Bruno a bien été remplacé par le joueur C BESSIERES Fabien.


Gestion du score acquis

Gestion du score acquis (SA)

A la création d'une nouvelle feuille, dans la barre de menu le bouton du Score Acquis est gris.

Au début ou au cours de la rencontre vous pouvez cliquer sur ce bouton si votre rencontre se déroule au score acquis. Dans ce cas ce bouton devient vert.

Le score acquis est géré automatiquement par le logiciel.

Les parties après la partie du score acquis sont indiquées en rouge. Elles sont non comptabilisées dans le score de la rencontre mais le seront pour le calcul des points mensuels des joueurs lors de la remontée des résultats.


Saisie d'un carton

Menu outils / cartons ou sur le verso de la feuille, double cliquez sur le cartouche correspondant.

Cliquez sur le premier bouton libre à gauche.

Sélectionnez, le joueur, le type de carton et saisissez le motif.

Validez.

Sauvegardez et fermez la fenêtre.

Le verso de la feuille est rempli et affiché.

Revenez au recto par outils / afficher le recto.

Les cartons sont signés globalement à la fin de la rencontre.


Réclamations - Réserves

Ouvrir le module des réclamations et des réserves dans le menu "outils" ou double cliquer dans la partie correspondante sur le verso de la feuille.

Cliquer sur le premier bouton libre à gauche.

Remplir le formulaire

  • réserves ou réclamations
  • heure
  • score
  • notes

Validez

Sauvegarder et fermer la fenêtre

Le verso de la feuille est rempli et affiché.

Chaque réserve / réclamation doit être signée par les deux capitaines.

Revenir au recto de la feuille (Outils / afficher le recto)

Remarque 1 :

si vous fermez la fenêtre sans signer la réserve / réclamation, un message d'alerte vous rappelle que les réserves / réclamations doivent être signées avant de reprendre le cours de la rencontre.

Remarque 2 :

Tant qu'une réserve / réclamation n'est pas signée, celle-ci peut être modifiée et signée et la réserve / réclamation suivante ne peut pas être saisie.

Remarque 3 :

Si le JA ne peut pas faire signer la feuille à l'aide d'une tablette graphique (30 à 40 euros), il devra saisir les réserves / réclamations sur une feuille annexe qu'il fera signer.

Résultats :

Il est techniquement impossible de placer les signatures sur le texte pour des raisons de construction du PDF, celles-ci sont donc situées à droite de la réserve / réclamation.


Saisie d'un forfait / abandon

Joueur absent sur la feuille de rencontre

Voir le module sur la saisie des équipes. Lorsque vous double cliquerez sur une partie pour enregistrer le score, GIRPE complètera automatiquement le score en donnant la victoire par 11 à 0 à chaque set à son adversaire.

Rappel du règlement

un joueur qui ne se présente pas dans l'aire de jeu est déclaré forfait donc si vous voyez ce message, vous devez répondre "oui", dans le cas contraire son adversaire serait déclaré également forfait et la partie ne serait pas jouée d'où le décompte des "points partie" 0 - 0

Joueur présent sur la feuille et ne se présentant pas dans l'aire de jeu

Si les 2 joueurs sont forfaits la partie est considérée comme non jouée.

Si un des 2 joueurs n'entre pas dans l'aire de jeu, son adversaire est considéré avoir gagné chaque manche par 11/0.

Cochez dans le cadre "Forfait" le bouton radio correspondant, GIRPE complètera automatiquement les scores et fermera la fenêtre.

Le motif du forfait est précisé dans la rubrique Rapport JA .

Saisie d'un abandon

Si un joueur abandonne en cours de partie il est attribué à son adversaire les points nécessaires pour gagner la partie.

Cochez dans le cadre "Abandon" le joueur qui abandonne et saisir les scores.

Dans le cas ci-dessus le joueur C avait gagné la 1ère manche 11/4 et menait 8/5 avant d'abandonner sur blessure.

Complétez la saisie, GIRPE ajoutera un (A) devant le nom du joueur qui a abandonné.

Le motif de l'abandon est précisé dans la rubrique Rapport JA .

Score acquis

Dans le cas d'une rencontre au score acquis pour la partie qui se joue après la partie du score acquis :

1- Un joueur abandonne, il doit être noté sur la feuille de rencontre comme une partie "normale" avec les scores et le (A) devant le joueur qui abandonne. Elle n'est pas comptabilisé dans le score de la rencontre mais sera prise en compte pour le classement des 2 joueurs.

2- Les 2 joueurs arrêtent d'un commun accord : pas de score sur le recto de la feuille mais le JA précise dans son rapport que les 2 joueurs n'ont pas voulu continuer la partie en notant les scores des manches éventuellement jouées ainsi que le score de la manche en cours lors de l'abandon. C'est la commission sportive qui prendra ensuite une décision.

3- Forfait : il est tout à fait possible d'avoir un forfait pour cette partie, forfait à traiter comme un forfait "normal".


Forfait d'une équipe

Une case à cocher dans le cartouche équipe permet d'effectuer directement le forfait de l'équipe concernée.

Important : GIRPE ne peut pas remonter les résultats dans ce cas. (suivre les consignes données par la Commission Sportive).


mode opératoire clubs PRO B

GIRPE V7.0_Mise à jour le 25 juin 2018[PR

GIRPE

MODE OPERATOIRE SIMPLIFIE POUR LES CLUBS
DE PRO A ET PRO B

1 – Création d’une feuille de rencontre :

La connexion internet est obligatoire

Cliquer sur l’icône [image] et sélectionner dans le menu déroulant
« Rencontre préparée dans SPID »

Le cartouche de recherche des rencontres s’ouvre.

Cliquer sur le bouton « Club »

Une fenêtre de recherche s’ouvre, saisir le numéro du club puis appuyer sur la touche « Entrée »
Le nom du club s’affiche dans la liste des clubs

Modifier éventuellement les dates limites puis cliquer sur

La liste des rencontres s’affiche, double cliquer sur la rencontre désirée

Une case cochée apparait devant la rencontre sélectionnée.

Pour construire le classeur, cliquer ensuite sur l’icône

La fenêtre de saisie du cartouche de la feuille de rencontre s'ouvre. Les champs sont complétés automatiquement d'après les informations téléchargées de SPID. Modifier éventuellement la date et l’heure puis cliquer sur |
Le classeur va être enregistré dans le répertoire GIRPEclasseur. Par défaut le nom du fichier est : Championnat_par_Equipes_ProA.rpe ou Championnat_par_Equipes_ProB.rpe Modifier éventuellement l’intitulé pour différencier les différents classeurs en fonction des journées. Par exemple, PRO(A ou B)_suivi de la date de la rencontre PROB_29 mars 2018.rpe Cliquer sur [image] pour sauvegarder le classeur. |
 | Le logiciel télécharge et/ou actualise depuis les serveurs de la FFTT la base des licenciés de la saison et de la saison précédente des clubs concernés par la rencontre. Cliquer sur

La feuille de rencontre s’affiche à l’écran

2- Impressions :

21- Fiches de composition des équipes

Pour imprimer les fiches, cliquer sur l’icône [image] , sélectionner dans le menu déroulant

« Fiche de composition des équipes »

Puis

« A et X sur la même feuille ».

22- Edition de la feuille de rencontre

Pour imprimer la feuille de rencontre cliquer sur l’icône [image] , sélectionner dans le menu déroulant « Feuille sans scores».

Les fiches de composition des équipes et la feuille de rencontre sans scores seront à remettre au juge-arbitre à son arrivée.

3- Remontée de la feuille de rencontre dans SPID :

La connexion internet est obligatoire

La remontée de la feuille de rencontre dans SPID est du ressort du responsable du club recevant.

Cliquer sur l’icône "Outils divers". Sélectionner dans le menu déroulant « Exporter les résultats vers SPID »

Saisir le n° de club.

Saisir le mot de passe SPID du club ou du Pass-équipe (l'un ou l'autre, les deux ne sont pas nécessaires)

Pour que la feuille puisse remonter, il faut que la feuille soit bloquée, cadenas en fond rouge, que l’identifiant et le certificat de la rencontre soient récupérés en fond vert. Si ce n’est pas le cas un [image] est affiché dans la 1ère colonne

Double-cliquer sur le nom de la feuille à remonter : une coche [image] s’affiche devant le nom de la feuille.

Cliquer ensuite sur l’icône

Un message s’affiche pour confirmer la remontée des résultats.

Cliquer sur « OK »

Le détail des parties s’affiche

Cliquer sur le bouton

L’expédition de la feuille au format PDF se fait automatiquement.

Des messages vous informent du déroulement des opérations et à la fin du transfert,

Un message s’affiche pour confirmer la remontée du PDF.

Cliquer sur « OK »

La feuille PDF s’affiche.

Pour quitter cliquer sur le bouton

4- Réouverture du classeur de la rencontre :

Après chaque saisie, les données sont sauvegardées automatiquement. En cas de fermeture accidentelle du logiciel, il n’y a donc pas de perte d’informations.

Pour retrouver le classeur avec votre feuille, ouvrir GIRPE et cliquer sur l’icône de gestion des classeurs [image] et sélectionner dans le menu déroulant « Ouvrir un classeur ».

Sélectionner ensuite le classeur correspondant à la rencontre et cliquer sur « Ouvrir ».

La feuille est à nouveau disponible pour continuer la saisie.

5 – Copie d’un classeur d’un ordinateur sur un autre :

51 – Copie du classeur de l’ordinateur vers la clé USB :

Pour copier uniquement le classeur, cliquer sur l’icône [image] , sélectionner dans le menu déroulant « Echange entre 2 ordinateurs par clé USB » puis « Exporter classeurs et fichiers de configuration sur un autre support ».

Sélectionner la clé dans le choix des Lecteurs

Sélectionner le classeur à copier en cochant la case

Ne pas s’occuper des autres choix.

Puis cliquer sur l’icône

Un message de confirmation s’affiche

Un nouveau répertoire est créé sur la clé USB avec le fichier du classeur

62 – Copie du classeur de la clé USB vers l’ordinateur :

Pour copier le classeur, cliquer l’icône [image] , sélectionner dans le menu déroulant « Echange entre 2 ordinateurs par clé USB » puis « Charger un classeur et les fichiers de configuration depuis la clé USB ».

Cliquer sur l’icône dossier

Sélectionner le répertoire du fichier de transfert sur la clé USB, puis le fichier.

Puis cliquer sur « OK »

Sélectionner le classeur à copier en cochant la case

Puis cliquer sur l’icône

Un message de fin de transfert s’affiche avec la fermeture de GIRPE.

63- Ouverture du classeur

Après avoir relancé GIRPE, pour ouvrir le classeur, cliquer sur l’icône [image] , sélectionner dans le menu déroulant « Ouvrir un classeur »

puis sélectionner le classeur transféré

Cliquer sur Ouvrir

Le classeur s’ouvre


mode opératoire gestion de la feuille par le JA

GIRPE V7.0_Mise à jour le 25 juin 2018[PR]

GIRPE

MODE OPERATOIRE

GESTION DE LA FEUILLE DE RENCONTRE DE PRO A OU B
PAR LE JUGE ARBITRE PENDANT LA RENCONTRE

1 - Préparation de la rencontre dans GIRPE :

La rencontre a été au préalable préparée par le club recevant à partir de SPID.

Le responsable vous remet à votre arrivée un exemplaire papier des fiches de composition d’équipes et un exemplaire de la feuille de rencontre que vous utiliserez pendant toute la rencontre en « manuel ».

2 – Avant le début de la rencontre dans GIRPE :

21- Saisie du cartouche Juge-Arbitre

Double cliquer sur le cartouche JA du recto de la feuille de rencontre pour ouvrir la fenêtre de saisie.

Ceci peut se faire également par le menu "outils" [image] . Sélectionner dans le menu déroulant « Saisie des cartouches » puis « Cartouche Juge Arbitre »

Saisir votre numéro de licence et valider. Une recherche sera effectuée dans les bases de licenciés incluses dans GIRPE et si une connexion internet est détectée, cette recherche se poursuivra sur SPID. Il ne restera que l’adresse à compléter.

Sinon compléter manuellement les différentes données.

Valider en cliquant sur la coche verte [image] .

Sur les caractéristiques, cocher le grade puis cliquer sur

Pour rajouter le 2ème arbitre sur la feuille de rencontre, cliquer sur

Saisir son n° de licence et cliquer sur

Une recherche sera effectuée dans les bases de licenciés incluses dans GIRPE et si une connexion internet est détectée, cette recherche se poursuivra sur SPID.

Sinon compléter manuellement les différentes données puis cliquer sur

22- Saisie des équipes

Double cliquer sur le cartouche Equipe A du recto de la feuille de rencontre pour ouvrir la fenêtre de saisie.

Ceci peut se faire également par le menu "outils" [image] . Sélectionner dans le menu déroulant « Saisie des cartouches » puis « Cartouche équipe A »

Saisir le champ des numéros de licence du capitaine et des joueurs en validant après chaque saisie avec la touche « Entrée » du clavier.

A la fin de la saisie valider en cliquant sur l’icône

Un joueur ou des joueurs peuvent ne pas être dans la base : rencontre préparée par le responsable du club recevant avant la validation d’une ou des licences des joueurs.

Dans ce cas compléter manuellement les champs non grisés (Nom, Prénom, N° de licence, Nationalité, Date Mutation et Points licence) à partir de l’attestation de licenciation du joueur présentée par le capitaine.

Procéder de la même manière pour la saisie de l’équipe X

A l’écran la feuille de rencontre est complétée uniquement pour les 3 premiers simples pour tenir compte d’un éventuel remplacement.

3 A la fin de la rencontre :

Reporter les données inscrites manuellement sur la feuille de rencontre papier.

31- Saisie des scores

Pour saisir les scores d’une partie, double cliquer sur la zone score des manches de la partie concernée.

Saisir les scores.

La façon la plus simple de passer d'un champ au suivant est d'utiliser la touche « Entrée »

Lorsque le nombre de manche pour gagner une partie est atteint, la fenêtre de saisie se ferme.

Les points parties sont placés automatiquement sur la feuille de rencontre, les scores sont formatés automatiquement sur 2 chiffres : le 7 est transformé en 07, etc...

32- Saisie des remplaçants

Après la saisie des scores de la 2ème partie, un message s’affiche « Y-a-t-il des remplacements ? » si oui cliquer sur …Oui

Ceci peut se faire également par le menu "outils" [image] . Sélectionner dans le menu déroulant « Pro A et B : Gestion des remplaçants »

Un message d’information s’affiche, cliquer sur OK

La fenêtre de saisie des joueurs de l’équipe A s’affiche.

Si remplacement dans cette équipe, saisir le n° de licence du remplaçant et valider avec la touche « Entrée » du clavier.

A la fin de la saisie valider en cliquant sur l’icône

Si pas de remplacement pour cette équipe, cliquer directement sur l’icône

Procéder de la même manière pour la saisie de l’équipe X

Dans la fenêtre de gestion des remplaçants, cliquer avec le bouton gauche de la souris sur le nom du remplaçant, maintenir le clic, faire glisser sur le nom du remplacé et relâcher le clic.

La feuille de rencontre se met à jour et affiche les dernières parties avec le nom des joueurs.

.

33- Saisie du double

Après la saisie des scores de la 4ème partie, la fenêtre de saisie des doubles s’affiche.

Autre possibilité pour ouvrir la fenêtre de saisie : double cliquer sur dans la case du double A du recto de la feuille de rencontre.

Ceci peut se faire également par le menu "outils" [image] . Sélectionner dans le menu déroulant « Saisir les doubles »

Si le score est acquis , cliquer sur « abandon ».

Sinon cocher les joueurs composant les doubles et cliquer sur « Enregistrer ».

34- Saisie d’un carton

Double cliquer dans la zone des cartons du côté du joueur concerné.

Autre possibilité, dans le menu "outils" [image] sélectionner dans le menu déroulant « Cartons».

Ceci peut se faire également en cliquant dans la zone « Cartons (1) » en bas de la feuille de rencontre.

Cliquer ensuite sur le 1er bouton [image] libre.

Sélectionner le joueur, le type de carton, saisir le motif, le n° de la partie et le n° de la manche.

Valider [image] , enregistrer [image] puis fermer la fenêtre

Le verso de la feuille est rempli et affiché. Pour revenir au recto, cliquer sur l’icône [image] ou dans le menu "outils" [image] sélectionner dans le menu déroulant « Afficher le recto » o

35- Saisie d’une réclamation ou d’une réserve

Au verso de la feuille double cliquer dans la zone des réserves et/ou réclamations.

Autre possibilité, dans le menu "outils" [image] sélectionner dans le menu déroulant « Réclamations - Réserves»

Ceci peut se faire également en cliquant dans la zone « Cartons (1) » en bas de la feuille de rencontre.

Cliquer ensuite sur le 1er bouton [image] libre.

Saisir la réserve ou la réclamation.

Faire signer chaque capitaine Cliquer sur l’icône [image] dans la partie de la réclamation ou de la réserve à droite du cartouche du capitaine concerné.

Puis cliquer sur l’icône

Faire signer le capitaine à l’aide d’une tablette graphique ou, en l’absence de tablette, avec la souris ou sur le touchpad de l’ordinateur.

Procéder de la même manière pour le capitaine de l’équipe X

Valider en cliquant sur [image] .

Puis sur l’icône [image] puis sur

36- Rapport du juge arbitre

Au verso de la feuille double cliquer dans la zone des réserves et/ou réclamations.

Autre possibilité, dans le menu "outils" [image] sélectionner dans le menu déroulant « Rapport JA du verso de la feuille»

Ceci peut se faire également en cliquant dans la zone « Rapport JA (1) » en bas de la feuille de rencontre.

Rédiger son rapport.

Cliquer sur l’icône [image] puis sur

37- Signature de la feuille de rencontre

Convoquer les 2 capitaines et demander-leur de vérifier à l’écran la feuille recto et verso.

Après leur accord, recueillir les signatures de chaque capitaine à tour de rôle, cliquer sur

Puis sélectionner « Signature recto du capitaine … » puis « Signature verso du capitaine … ».

Signer à votre tour.

Les signatures sont recueillies à l’aide d’une tablette graphique ou, en l’absence de tablette, avec la souris ou le touchpad.

38- Blocage de la feuille

Cliquer sur l’icône

Autre possibilité, dans le menu "outils" [image] sélectionner dans le menu déroulant « Bloquer la feuille»

Si la saisie est complète, cliquer sur « Bloquer la feuille »

Après blocage, un cadenas apparait au recto de la feuille : la feuille ne peux plus être modifiée.

39- Remontée de la feuille de rencontre dans SPID

La remontée de la feuille de rencontre dans SPID est du ressort du responsable du club recevant.

Vous conservez l’édition remplie manuellement de la feuille de rencontre.


Gestion forfaits et exemptions

Gestion des exemptions et des forfaits par GIRPE

1 – L’équipe qui reçoit est exempte

Construire le classeur à partir de SPID

  • Saisir la composition de l’équipe A
  • Les scores globaux sont mis à jour
  • Signer la feuille
  • Bloquer la feuille
  • Remonter la feuille normalement comme une feuille ordinaire.

2 – L’équipe qui se déplace est exempte

Pour construire le classeur, ne pas oublier de demander « toutes les rencontres » et non les rencontres à domicile uniquement.

  • Saisir la composition de l’équipe X
  • Les scores globaux sont mis à jour
  • Signer la feuille
  • Bloquer la feuille
  • Vous ne pouvez pas remonter la feuille puisque seul le club qui reçoit peut le faire.

3 – L’équipe qui reçoit déclare forfait

L’équipe qui se déplace doit donner sa composition pour les brûlages.
Pour construire le classeur, ne pas oublier de demander « toutes les rencontres » et non les rencontres à domicile uniquement.

  • Dans la saisie du cartouche « équipe A », cocher la case « forfait »
  • Saisir la composition de l’équipe X (2)
  • Tous les joueurs de l’équipe A sont absents (1) et forfaits pour chacune des parties (3)
  • Les scores globaux sont mis à jour (4)

  • Signer la feuille
  • Bloquer la feuille
  • Vous ne pouvez pas remonter la feuille puisque seul le club qui reçoit peut le faire.

4 – L’équipe qui se déplace déclare forfait

L’équipe qui reçoit doit donner sa composition pour les brûlages.

  • Saisir la composition de l’équipe A (1)
  • Dans la saisie du cartouche « équipe X », cocher la case « forfait »
  • Tous les joueurs de l’équipe X sont absents (2) et forfaits pour chacune des parties (3)
  • Les scores globaux sont mis à jour (4)
  • Signer la feuille
  • Bloquer la feuille
  • Remonter la feuille normalement comme une feuille ordinaire

5 – Comment faire parvenir la feuille au responsable de la compétition dans les cas 2 et 3

Dans tous les cas, suivre les consignes données par le responsable de la compétition.

Si vous n’avez pas configuré la messagerie de GIRPE :

Envoyez cette feuille aux formats GIRPE (rpe) et PDF au responsable.

Si vous avez configuré la messagerie de GIRPE :

C’est à dire

  • Enregistré la dll EAsendMail dans la base de registre
  • Configuré le serveur SMTP de GIRPE

Envoyez cette feuille aux formats GIRPE (rpe) et PDF au responsable.

  • Pour cela dans le menu « boite à outils »

  • · Sélectionnez les formats GIRPE et PDF

Les adresses mails des correspondants des 2 clubs sont ajoutées automatiquement si elles ont pu être téléchargées à partir de SPID.
Ajoutez l’adresse de la Commission Sportive.

Les 2 feuilles aux formats GIRPE et PDF sont ajoutées en fichiers joints.

Il ne reste plus qu’à expédier ce mail.


GIRPE SPID fin de la saisie

fin de la saisie - signature de la feuille

Faites vérifier la feuille par les deux capitaines avant de les faire signer.

Bloquer la feuille

Il faut prendre l’habitude de bloquer la feuille en présence des 2 capitaines.

Avant de bloquer la feuille, GIRPE vérifie

  • que le cartouche JA est rempli. (consigne FFTT : il n'est pas nécessaire de remplir le cartouche JA si aucun JA n'est désigné sur la rencontre)
  • que la saisie des scores est complète (avec ou sans score acquis)
  • que la feuille est signée
  • que les arbitres du verso sont saisis (division nationale)

dans le cas contraire, un message d'alerte est affiché.

Avant de bloquer la feuille

    1. Le JA (ou la personne ayant effectué la saisie) convoque les 2 capitaines
    2. Leur demande de vérifier la feuille
    3. Fait signer la feuille si elle dispose d’une tablette graphique ou d’un écran tactile
    4. Signe la feuille également
    5. Bloque la feuille en leur présence

A partir de ce moment, plus aucune modification ne sera possible.


Questions / Réponses

Quelles sont les conditions nécessaires pour remonter les résultats ?

  1. la feuille doit être préparée à partir de l'option "rencontre préparée dans SPID ", ce qui permet de récupérer en même temps l'identifiant de la rencontre et une partie du certificat de la rencontre de façon transparente.
  2. le mot de passe SPID du club ou le mot de passe de l'équipe qui reçoit sont nécessaires, ce dernier est à récupérer dans" l'Espace Mon Club" du club. Il est conseillé de fournir le mot de passe équipe au capitaine de chaque équipe.

Qui peut remonter les résultats par GIRPE ?

  1. Le club recevant uniquement puisqu'il est le seul à posséder le mot de passe club et l'accès au mot de passe équipe.
  2. Pour certaines compétitions, un responsable (régional ou départemental) ayant les droits de saisie des résultats sur le domaine de la rencontre peut également effectuer la remontée des résultats, il faudra alors lui fournir les feuilles au format GIRPE.

Quelle est la durée de la période de remontée des résultats ?

Cette période est définie au niveau national. Par défaut elle commence en principe 2 jours avant la date théorique de la rencontre et se poursuit sur une dizaine de jours. Cette période peut être modifiée par le responsable de la compétition. En dehors de cette période, se conformer aux consignes fournies par le responsable de l’épreuve, en général on lui fournit la feuille au format GIRPE et il effectue lui-même la remontée.

Comme dans SPID il n'y a pas de délai pour le responsable de la rencontre avec les codes SPIDWEB.

Peut-on remonter une seconde fois les résultats ?

Oui, les résultats enregistrés lors de la première remontée seront écrasés et remplacés par ceux de la seconde, mais comme la feuille a été bloquée, les résultats seront identiques dans les 2 cas.

Faut-il remonter les résultats dans le cas d’une équipe exempte ?

voir la page spécifique de l'aide : "Gestion des forfaits et exemptions"

Le forfait d’un joueur est-il pris en compte dans la remontée ?

Lors de la saisie du résultat de la partie si vous avez cliqué sur un des boutons de la boite de dialogue alors le forfait sera pris en compte dans SPID. (la lettre F s'affiche devant le nom du joueur Forfait sur la feuille)

Les parties après la partie du score acquis sont-elles remontées ?

Oui pour le calcul des points mensuels des joueurs mais elles n'entrent pas en compte ni dans le score de la rencontre ni dans le calcul des sets et des points

Qui peut voir la feuille au format PDF ? :

  • Le responsable de l’épreuve dans « SpidWeb »
  • Les responsables des 2 clubs concernés par la rencontre dans « Espace Mon Club »

voir un peu plus loin dans le fichier d'aide

  • Accès aux PDF - responsables clubs
  • Accès aux PDF - responsable compétition


GIRPE SPID 2

Cas où la saisie n'est pas effectuée sur l'ordinateur de remontée des résultats dans SPID

Cas d'un JA nommé sur la rencontre.

Si une connexion internet existe dans la salle, au moment de saisir le mot de passe du club ou de l'équipe, le JA laissera la place au responsable pour qu'il saisisse sont code et la remontée des résultats pourra avoir lieu sur place.Par contre s'il n'y a pas la possibilité d'avoir une connexion internet, le JA devra fournir la feuille de rencontre ( format GIRPE) au responsable du club pour que celui-ci puisse effectuer la remontée des résultats dans un autre lieu.

La feuille de rencontre au format GIRPE doit être disponible sur l'ordinateur de remontée des résultats.

Une fois la rencontre terminée, il faudra exporter la feuille de rencontre sous forme de classeur GIRPE.

1 - Bloquez la feuille

format de sortie GIRPE

2 - sélectionnez la (les) feuille(s) à exporter. Seules les feuilles bloquées peuvent être exportées.

Plusieurs possibilités s'offrent à vous

  1. enregistrement sur une clé USB que vous fournira le responsable du club qui reçoit

    choisissez "autre support" et cochez "non" de façon à pouvoir enregistrer le fichier directement sur la clé USB.

  2. Si le responsable du club préfère une autre solution, le JA peut saisir les coordonnées du responsable du club dans le carnet des contacts, et une fois arrivé chez lui il envoie directement le fichier obtenu à son adresse mail (voir le module spécifique "convertir - exporter")
    remarque : les coordonnées des contacts des équipes sont récupérées automatiquement dans SPID, si elles existent, lors de la construction de la feuille. Pour le vérifier, ouvrez le module "outils / messagerie", ajoutez un destinataire et sélectionnez l'option "correspondant de l'équipe qui reçoit". Vous verrez alors si l'adresse a bien été récupérée.

Le fichier créé est un classeur qui ne contient que la feuille active.

A retenir

Le responsable du club recevant qui remonte les résultats doit récupérer la feuille au format GIRPE (clé USB par exemple).ou mail
La feuille de rencontre au format GIRPE (.rpe) est nécessaire pour exporter les résultats.

Remarque 1:

Si la remontée des résultats est faite à partir de l'ordinateur de saisie, cette étape n'est pas nécessaire puisque la feuille de rencontre au format GIRPE est disponible sur l'ordinateur.

Remarque 2 :

Si une connexion internet est disponible dans la salle et si le Capitaine de l'équipe qui reçoit connait le mot de passe "équipe" (ou un responsable du club avec le mot de passe du club) alors la remontée peut se faire immédiatement sur place à partir de l'ordinateur de saisie. Le Juge Arbitre laissera le capitaine saisir lui-même le mot de passe nécessaire à la remontée des résultats.


GIRPE SPID 4

La remontée des résultats

Lancer l’exportation des résultats.

Identifiez-vous.

Mot de passe SPID du club ou Pass-équipe (l'un ou l'autre mais pas les deux)

Il ne faut pas confondre le Pass'équipe avec le code activation qui peut être nécessaire lors de la connexion à l'espace "mon club"

Le pass'équipe est à récupérer dans l'espace mon club pour chacune des équipes du club et peut être confié au capitaine de l'équipe.
Dans un club ayant un grand nombre d'équipes, il est possible que la remontée des résultats soit confiée au capitaine de l'équipe. Dans ce cas, pour ne pas divulguer le mot de passe général du club à plusieurs personnes, on confie au capitaine le mot de passe "équipe" qui ne permet de remonter que les résultats de son 'équipe.

cas n°1 : n° club + mot de passe club
GIRPE vérifie que l'identification est correcte.

cas n° 2 : n° club + pass'équipe
Le mot de passe équipe est propre à une seule équipe pour une phase donnée. Comme GIRPE ne sait pas à quelle équipe correspond ce mot de passe, pour chacune des équipes sélectionnée, le logiciel fait une vérification d'identification sur la combinaison n° club + pass'équipe + n° de rencontre. Si une des combinaison est correcte, GIRPE peut continuer le processus de remontée des résultats.

cas n° 3 : codes responsable
avec ses codes SPID un responsable de l'épreuve peut remonter n'importe quelle feuille de l'épreuve.

Si l'identification est correcte, le certificat de la feuille sera alors récupéré.
Les différentes feuilles sont listées et certains renseignements sont mis en évidence

  • feuille bloquée
  • feuille signée (oui : vert; non : rouge; incomplet : orange)
  • l'identifiant de la feuille (classeur construit à partir de SPID)
  • une vérification de la saisie (saisie incomplète ou score acquis non atteint)
  • n° club recevant, n° club effectuant la remontée (ce doit être le même sauf dans le cas d'un responsable Commission sportive)
  • certificat récupéré

Si les 3 conditions suivantes sont respectées alors la remontée des résultats pourra s"effectuer

  1. feuille bloquée
  2. identifiant de la feuille >0
  3. certificat récupéré.

Sélectionnez les rencontres dont vous voulez exporter les résultats et cliquez sur le bouton « exporter »

Pour chacune des feuilles, exportez les résultats. Des messages vous informent du déroulement des opérations

  • export des résultats
  • construction du PDF
  • export du PDF

Réponse du serveur. Dans ce cas, il y a bien longtemps que le temps imparti pour remonter les résultats était dépassé, donc le serveur n’a effectué aucun enregistrement.

Si vous êtes dans la période autorisée pour la remontée des résultats, ceux-ci seront enregistrés sur SPID et vous enverrez également la feuille au format PDF.

Vérification de la remontée des résultats

A la fin de la remontée des résultats, vérifiez que ceux-ci ont bien été enregistrés :

Vérifiez la remontée en cliquant successivement sur chacun des 3 boutons :

  • de la composition des équipes et des résultats des parties (R)
  • du score de la rencontre et classement de la poule (P)
  • du fichier PDF (F)

Tous ces résultats sont lus directement sur SPID.

remarque : les résultats d'une part et la feuille au format PDF d'autre part sont envoyés sur des serveurs différents, il est donc possible qu'une partie soit remontée mais pas l'autre.

La feuille au format PDF peut être téléchargée par les dirigeants de chacun des 2 clubs (espace mon club) et par les responsables de la Commission Sportive (SpidWeb)

(voir module accès à la feuille au format PDF)

Lorsque la remontée des résultats est terminée pour cette feuille et que la vérification est faite, passez à la feuille suivante avec le bouton de la barre de menu.

Expédition des mails

Une fois les résultats remontés, si vous avez configuré un serveur SMTP, ce qui est conseillé, la fenêtre de messagerie s'ouvre avec en pré-saisie :

  • pour les destinataires :
    • l'adresse mail du Juge arbitre si elle est renseignée dans le cartouche JA
    • l'adresse mail des correspondants des 2 clubs si GIRPE a pu les récupérer lors de la construction du classeur
  • et en fichiers joints :
    • la feuille au format PDF
    • la feuille au format GIRPE

La format GIRPE est nécessaire au Juge arbitre pour qu'il puisse effectuer son rapport et remplir sa feuille de frais. Par ailleurs, certains clubs préfèrent placer sur leur site internet, la feuille au format HTML de préférence au format PDF qui est plus lourd, et seul le format GIRPE permet de le faire. De même si les diigeants du club veulent faire des statistiques le format GIRPE est conseillé de façon à effectuer une extraction au format XML qui se prête à ce genre de chose.


Les réponses du serveur

1 - Codes Brûlage du championnat par équipes
Le calcul du brûlage se fait selon les règles suivantes :
Règle 1 : Nouvelle règle pour le championnat de France par équipe
Pour l'application des règles de brûlages, c'est le numéro de tour qui doit être considéré
C'est toujours la date théorique de la rencontre qui doit être prise en compte (et non pas la date réelle de déroulement de la rencontre).
Le joueur J ayant participé à une rencontre à la date T pour une équipe donnée sera enregistré comme "brûlé" (enregistrements des codes des cas de brûlage) s'il vérifie l'un des 5 cas suivant :
Ø CAS A : Un joueur ne peut participer qu'à une rencontre pour un même tour
Ø CAS B : Un joueur ayant disputé 2 rencontres est brûlé pour les équipes de numéro supérieur
Ø CAS C : La joueuse J, féminine, a participé à une rencontre du championnat féminin et une rencontre du championnat masculin pour le même tour
Ø CAS D : Lorsqu’un club est représenté par 2 équipes ou plus dans une poule, un joueur ayant joué pour une équipe ne peut pas disputer une rencontre pour une autre équipe de cette mêe poule.
Ø CAS E : pour un championnat à 3 ou 4 joueurs, pour la journée 2 de la phase, une «équipe ne peut comporter plus d’un joueur ayant disputé la journée 1 dans une équipe de numéro inférieur.
Pour un championnat à 5 ou 6 joueurs, pour la journée 2 de la phase, une «équipe ne peut comporter plus de deux joueurs ayant disputé la journée 1 dans une équipe de numéro inférieur. Nota : le numéro de la journée de référence peut être modifiée par la commission sportive.
Ø Autre cas : Lorsqu'un club est représenté par 2 équipes dans une même poule, 1 joueur ayant participé à une rencontre avec l'une des deux équipes ne peut plus jouer pour la seconde équipe, et cela quel que soit le numéro de chacune des équipes.

2 - Codes Litiges du championnat par équipes
Calcul des litiges se fait selon les règles suivantes :
Ø RR : Retard dans le renouvellement de la licence (Date de validation > Date théorique de la rencontre),
Ø NR : Non-renouvellement de la licence (la date de validation est nulle),
Ø M : Le nombre de mutés de l'équipe est supérieur au nombre de mutés autorisés par le championnat (paramétrage de la division au niveau ligue ou comité),
Ø E : Le nombre d'étrangers de l'équipe est supérieur au nombre d'étrangers (hors espace Schengen) autorisés par le championnat (paramétrage de la division au niveau ligue ou comité),
Ø DTS : Trois cas sont vérifiés (si le paramétrage de l'épreuve au niveau ligue ou comité) :
Un joueur de catégorie cadet joue dans le championnat national par équipe sans avoir de double surclassement (uniquement pour le championnat de France niveau national),
Un joueur de catégorie minime 2 joue dans le championnat par équipe (national, régional ou départemental) sans avoir un triple surclassement (uniquement pour le championnat de France niveau national),
Un joueur de catégorie minime 1 (et catégories inférieures) joue dans le championnat par équipe (national, régional ou départemental) (uniquement pour le championnat de France niveau national).
Ø CAT : Un joueur d'une catégorie d'âge non autorisée dans le paramétrage joue une rencontre de cette épreuve,
Ø MOD : Un licencié possédant un module non adéquat dispute une rencontre.
Ø SEX : Le sexe du licencié ne correspond pas à celui autorisé par l'épreuve.
Ø TPL : Même chose que pour le traitement MOD (mais concerne cette fois-ci le passage du type de licence promotionnel au type traditionnel) (voir le paramétrage de la division).
Ø CLA : Le classement du licencié (nombre de points) doit être compris dans l'intervalle du nombre de points nécessaires pour participer à cette division.

Ø EQU : Mauvaise composition d'équipe : Pour les équipes de 6 joueurs du championnat de France par équipe, la composition doit être :
Les 2 licenciés les mieux classés de chaque équipe (en fonction du nombre de point) doivent être dans les trois premiers joueurs de la composition de chacune des équipes pour cette rencontre,
Le licencié le moins bien classés de chaque équipe (en fonction du nombre de point) doivent être dans les trois derniers joueurs de la composition de chacune des équipes pour cette rencontre.
Ø SAN : Un joueur possède une sanction pour la date et le type de l'épreuve : ce litige est un avertissement pour le gestionnaire de l'épreuve.
Ø N : Le licencié possède un certificat médical de type 'N'.
Ø ABS : Le nombre d'absence est supérieur au nombre paramétré dans la division.


PDF accès club

Accès aux feuilles PDF - responsables clubs

Sur FFTT.com tout en bas de la page d’accueil

Accéder à l'Espace Mon Club pour visualiser les feuilles au format PDF remontées par GIRPE

1 - identification

2 - Sélection de la page de l'organisme responsable

3 - sélection de la division / phase

4 - Accès à la feuille format PDF

Je n'ai accès qu'aux feuilles concernant mon club à condition que les résultats aient été remontés par GIRPE.


PDF accès responsable compétition

Accès aux feuilles PDF par le responsable de la compétition dans SPIDweb

Sur FFTT.com tout en bas de la page d’accueil

Je suis responsable de la compétition

1 - identification

2 - Sélection de la page de l'organisme

3 - Sélection de la phase / division

4 - Accès à la feuille au format PDF

Le signe + sur l’icône PDF signifie que la feuille est signée
L’icône « verso » est présente lorsqu’il y a des informations à traiter au verso de la feuille. Une bulle d’aide au survol de l’icône indique la nature du traitement à effectuer.


Remontée en parties seules

Les compétitions inter-clubs, inter-comités, tournoi par équipes, etc ...

Prenons l'exemple des INTERCLUBS JEUNES

Il n'est pas rare d'avoir plusieurs dizaines de feuilles et quelques centaines de résultats à remonter à la FFTT. Voilà comment utiliser rationnellement le logiciel.

Supposez que nous ayez plusieurs catégories dont les minimes garçons (4 poules de 4 équipes)

Ouvrez le logiciel, ce qui crée automatiquement un nouveau classeur.

Ajoutez votre première feuille non SPID à ce classeur, et remplissez correctement le cartouche 'Rencontre'

Faites bien attention aux 3 champs suivants : Division, Poule et Titre général car ils sont importants pour la sauvegarde.
Effectivement

  • si le titre général commence par "Champ..." le classeur est sauvegardé dans un fichier dont le nom est composé à partir de la date, la phase et la journée.
  • si le titre général est modifié le classeur est sauvegardé dans un fichier dont le nom est fabriqué à partir du titre général, la division et la poule.

Remplissez également le cartouche 'Juge Arbitre' et créez les autres feuilles nécessaires en dupliquant cette feuille (voir duplication d'une feuille).

Nous avez donc un classeur nommé interclubs_jeunes_MINIMES_G_A.rpe qui contient les feuilles de la catégorie Minimes.

Pour les autres catégories vous avez le choix entre mettre toutes les feuilles dans le même classeur ou ouvrir des instances différentes de GIRPE pour chacune des catégories avec bien entendu un nom de fichier différent par instance.

Si vous choisissez de placer toutes les feuilles dans un même classeur, il faut garder en mémoire que vous ne pouvez pas dépasser le nombre maximum de 99 feuilles.

Remontée des résultats sous forme de parties seules.

Il est pratiquement impossible dans SPID de créer les feuilles correspondant à ce type de compétition. Les résultats seront remontés sous forme de parties seules.

Pour remonter les résultats la FFTT demande de lui envoyer un fichier au format CSV dont les 3 premières colonnes contiennent dans l'ordre

  • le numéro de licence du vainqueur
  • le numéro de licence du perdant
  • la date de la compétition

Quelques clics et le fichier Excel sera créé.

Dans la boîte à outils il existe l'entrée correspondante:

une nouvelle fenêtre s'ouvre

Les 3 premières entrées ne peuvent pas être décochées. Il est plus prudent de cocher les autres de façon à pouvoir effectuer des vérifications.

Dans la liste de droite, sélectionnez les classeurs de la compétition.

Exportez les résultats. Sauvegardez le fichier sous un nom correspondant à l'épreuve. Le fichier obtenu est le fichier Excel qui permet de vérifier les résultats enregistrés.
En parallèle un fichier au format CSV est construit, c'est celui-ci qui permet de saisir directement les résultats dans SPID (bouton parties seules de la compétition concernée)

mais vous pouvez obtenir également ceci.

Ceci n'est pas obligatoirement une erreur, deux équipes peuvent se rencontrer en poule et ensuite dans la phase finale.

Pourquoi 2 fichiers alors que seul le fichier CSV est nécessaire.

Supposons que vous ayez à supprimer une partie pour une raison quelconque, dans le fichier Excel il est très facile de retrouver cette partie.

dans le fichier CSV, la partie sera située à la même ligne

*

attention : si vous devez supprimer des lignes, commencez toujours par le bas du fichier pour ne pas provoquer de décalage dans l'ordre des lignes.

Dans SPID où la compétition a été préalablement créée

Il faut remonter les parties comme parties seules

Vérification

Attention : je n'ai jamais pu retrouver les résultats enregistrés de cette manière par la fonction "consultation".

Il faut donc rechercher les parties jouées d'un des concurrents de l'épreuve.

Si vous cherchez les résultats dans consultation et que vous ne les voyez pas, le danger est de remonter une seconde fois le fichier CSV. Dans ce cas vous aurez toutes les parties à supprimer une par une !

ou avec l'appli FFTT


Police d'écriture

La police d'écriture

La police par défaut utilisée par le logiciel est soit "@Arial Unicode MS", soit "Arial" installée sur les ordinateurs à partir de Windows 7.

A l'ouverture du logiciel GIRPE, une vérification est faite pour savoir si cette police est à la fois dans la liste des polices de l'écran et celle des polices de l'imprimante. Si ce n'est pas le cas, un message d'alerte est affiché.

Si cette police n'est pas installée sur votre imprimante, il est possible que cela pose problème avec divers messages. Un utilisateur a eu un message de mémoire insuffisante provenant de cette police manquante. Il est même possible que certaines parties de la feuille ou du rapport de Juge Arbitrage soient absentes.

Conseil : dans le module "édition" faites un test en changeant de police.


Format de la feuille

Le format de la feuille.

Il est identique au format papier de la feuille FFTT. Il arrive que les marges des imprimantes soient trop importantes, la feuille s'en trouve rognée à l'impression.
Une option du menu "Editions" permet de réduire ce format.


Fiches de parties

EDITION DES FICHES DE PARTIES

L'édition des fiches de parties ouvre automatiquement le plan d'arbitrage. Sélectionnez l'option souhaitée, arbitrage partagé ou non. A ce niveau les doubles ne sont pas encore renseignés, il est donc préférable de n'imprimer que les fiches de parties des simples.

Une fois les doubles définis, complétez le plan d'arbitrage pour saisir les arbitres des doubles et éditez ensuite les fiches de parties des doubles.

Pré-visualisation

Une prévisualisation des fiches de parties est affichée. Vous pouvez impimer toutes les feuilles ou uniquement la feuille courante.

Une fiche de partie


Les fiches de parties des doubles

  1. Quand le capitaine rend la feuille de composition de son équipe, les doubles ne sont pas encore définis donc sur les fiches de parties ne figurera que la mention "double".
  2. Le JA rend la feuille de composition d'équipe au capitaine juste avant la partie concernant les doubles. Ce dernier la complète et la lui rend.
  3. Le JA saisit les doubles sur la feuille informatisée (menu Outils)
  4. Si le JA le souhaite, il peut alors éditer la ou les fiches de parties des doubles avec les noms des joueurs.
  • la fenêtre du plan d'arbitrage personnalisé s'ouvre pour la saisie des arbitres des doubles


Edition du recto

Edition du recto de la feuille

sortie imprimante du recto de la feuille affichée à l'écran.


Edition du verso

Edition du verso de la feuille

Sortie imprimante du verso de la feuille affichée à l'écran.


JA1 Edition fiche de frais

EDITION DE LA FICHE DE FRAIS DU JA

Edition de la fiche de frais du JA pré-remplie en fonction de la feuille sélectionnée.

La feuille de frais est à utiliser en fonction des consignes données par les commissions sportives des niveaux respectifs.

Dans l'exemple ci-dessus le JA est responsable des 2 rencontres

  • Dax 1 / Stade Montois 1 en Nationale 3
  • Dax 2 / Stade Montois 2 en Régionale 1

de plus il a proposé aux joueurs d'une rencontre de division départementale de remplir leur feuille à titre gratuit.

Le déplacement AR du JA est de 200 km, les frais de déplacement sont à partager entre les rencontres 1 et 2, le JA ne comptabilise que 100 km pour chacune des deux rencontres.

Pour la première rencontre qui est une rencontre de division nationale, les frais sont à la charge de l'équipe locale, alors que dans la seconde rencontre de niveau régional les frais sont partagés entre les deux équipes.

Les fiches de frais sont complètement pré-remplies à l'édition avec les renseignements du classeur.
Une prévisualisation de la feuille est affichée avant l'impression.
La partie supérieure correspond à l'équipe locale et la partie inférieure à l'équipe visiteuse.


convertir

Convertir - Enregistrer

1 - Choix du format de sortie

GIRPE : enregistre la feuille au format GIRPE.

PDF : Portable Document Format

XML : permet d'exporter la feuille dans un format qui peut être repris par d'autres logiciels, pour faire des statistiques sur les résultats d'un joueur par exemple.

HTML : la feuille peut ainsi être placée sur un site internet dans un format lu par les navigateurs.

2 - Privilégiez le nom ou l'identifiant de la rencontre ?

Le nom de la feuille est conservé.

L'identifiant de la feuille est privilégié. La feuille "d49" n'ayant pas été préparée à partir de l'option "rencontre préparée sur SPID", elle n'a pas d'identifiant FFTT donc celui-ci ne peut pas être privilégié.

3 - Sélectionnez les feuilles

Sélectionner la ou les feuilles à convertir. Seules les feuilles bloquées peuvent être converties et exportées.

4 - Enregistrez

en fonction du format sélectionné vous retrouverez le fichier dans le répertoire correspondant.


Convertir / exporter par mail

Convertir / envoi par mail

permet d'envoyer par mail, dans un format que vous choisirez, la ou les feuilles du classeur.

  • choisissez le format de sortie
  • le nom du fichier de sortie
  • le feuilles à envoyer
  • cliquez sur le bouton "exporter" de la barre de menu

Envoi par mail

Complétez

  • destinataires
  • objet
  • corps du mail

et expédiez.


Convertir / Messagerie

La messagerie

si vous avez défini un serveur SMTP par défaut dans le paramétrage du logiciel, le module s'ouvrira avec la configuration correspondante.

Complétez

  • les destinataires
  • les fichiers joints
  • l'objet du mail
  • le corps du mail

et expédiez


Convertir / serveur FTP

Configuration seveur FTP

Renseignez-vous auprès du webmaster de votre club pour configurer le serveur FTP.

Utilisation

Chaque rencontre possède sur SPID un identifiant qui lui est propre. Si le webmaster a préparé le site en conséquence, il suffit alors d'un seul clic pour que la feuille soit visible immédiatement sur le site du club.

Dans le module convertir / FTP , sélectionnez la feuille et envoyez la sur le serveur de votre site.

il suffit alors de cliquer sur le bouton "exporter" de la barre de menu pour que les deux feuilles soient immédiatement visibles sur le web.

Utilitaire

Dans le menu "outils / divers" vous trouverez un utilitaire qui permet de récupérer tous les identifiants des différentes rencontres concernant le club. Ceci peut intéresser votre webmestre, voyez avec lui.


signatures

Comment signer la feuille de rencontre ?

Il existe deux façons simples de signer la feuille de rencontre

  1. l' écran tactile : il suffit alors de dessiner la signature avec le doigt.
  2. la tablette graphique (à ne pas confondre avec une tablette numérique) : la signature est 'dessinée' à l'aide d'un stylet.
    Il est possible de trouver sur le net des tablettes graphiques au prix d'une souris. En juillet 2016 une tablette graphique neuve de bas de gamme vaut entre 30 et 40 euros. C'est amplement suffisant pour l'usage qu'il en est fait. Cette tablette se connecte au PC par l'intermédiaire d'une prise USB (on peut débrancher la souris et brancher la tablette le temps de la signature)

Avantages

Dans certaines Ligues et Comités, la feuille signée numériquement et remontée dans SPID par GIRPE est suffisante et ne nécessite pas d'envoyer une feuille papier à l'organisme responsable de la compétition. (la feuille au format PDF est alors récupérable par les responsables des deux clubs et par celui de la compétition).

Se conformer aux consignes fournies par l'organisme responsable de l’épreuve.

Le menu des signatures

Accesible par le bouton des signatures dans le bandeau "menu". ou en double cliquant sur l'espace résevé à la signature.

signatures des réclamations et réserves : dès la saisie de la réclamation ou réserve.

Dès que les deux capitaines ont signé la feuille, celle-ci est verrouillée et la seule modification qui puisse être effectuée est la signature du Juge Arbitre. Si vous voulez effectuer une modification, ceci est encore possible mais les signatures seront détruites.De cette façon il est possible d'effectuer une modification tant que les deux capitaines sont encore dans la salle..

Lorsque les deux capitaines sont sur le point de partir, réunissez-les et bloquez la feuille en leur présence.

Les signatures du recto et du verso sont obligatoires pour que la feuille soit considérée comme signée.

Si un JA est désigné sur la rencontre, il doit remplir le cadre JA et signer également le recto et le verso, dans le cas contraire le cartouche JA peut rester vide.


Rapport JA

Rapport Juge Arbitre

Sélectionnez le module Outils / Rapport JA du verso de la feuille ou double cliquez sur la zone réactive du rapport (recto ou verso)

Saisissez le rapport, sauvegardez et fermez la fenêtre.

Le verso de la feuille est rempli et affiché.

Revenez au recto par outils / afficher le recto.

si l'espace n'est pas suffisant vous pouvez y adjoindre un rapport complémentaire Outils / Rapport complémentaire du Juge arbitre.


Configuration du logiciel

Le but de la configuration est de pouvoir préparer à l’avance des éléments qui seront repris régulièrement dans les saisies.

Cela concerne

    1. les contacts (arbitres, JA, destinataires des mails, etc)
    2. les clubs usuels
    3. le paramétrage du proxy, du serveur SMTP, du serveur FTP
    4. les feuilles par défaut
    5. les équipes types
    6. les noms de fichiers
    7. les plans d'arbitrage personnalisés
    8. la double sauvegarde
    9. la feuille de frais
    10. le paramétrage de l'écran de départ
    11. L'échelle imprimante
    12. Choix entre tour ou journée
    13. La taille de la barre de menu
    14. La présentation des onglets
    15. L'expédition des résultats
    16. L'organisme par défaut
    17. Le nombre d'exemplaires des éditions
    18. La périodicité de la vérification de la version officielle
    19. Le libellé des onglets
    20. Configurer les chronomètres

      des entrées concernant les responsables des rencontres
    21. la liste des codes GIRPE des feuilles
    22. la liste des clubs n'ayant pas saisi dans SPID l'adresse de leur salle (cartouche rencontre)
    23. la liste des clubs n'ayant pas saisi dans SPID l'adresse mail du correspondant (envoi des feuilles aux correspondants des clubs)

      des entrées avec identification SPIDWEB (donc responsable organisme)
    24. Configuration des règles de composition des équipes.
    25. Enregistrement de la liste des arbitres du verso de la feuille (sans passer par la remontée des résultats)
    26. Lister les arbitres du verso de la feuille

      des entrées spécifiques aux PAPMR
    27. Editer la liste des PAPMR
    28. Construction d'un PAPMR test
    29. Télécharger la base déportée des PAPMR


verification version

Vérification de la version

Si votre version et celle de GIRPE.com diffèrent, c'est qu'il y a eu une correction ou une nouvelle fonction. Vous pouvez en voir le motif sur GIRPE.com dans le module "Versions" et juger par vous même s'il est nécessaire de télécharger la dernière version.


Contacts

Le carnet des contacts

Créez une fiche pour vos principaux contacts et vous-même. N’oubliez pas le Comité, la Ligue et la Fédération.

détail de la fiche

Importer des contacts

Une option permet de charger des contacts à partir d’un fichier csv d’exportation de votre logiciel de messagerie.

Dans votre logiciel de messagerie, exportez les contacts au format csv. Si vous avez la possibilité de choisir les champs à exporter, sélectionnez

  • Nom
  • Prénom
  • Licence
  • Nom club
  • N° club
  • Rue
  • Code postal et ville
  • Arbitre
  • JA1
  • JA2
  • JA3
  • JAN
  • JAI
  • téléphone domicile
  • téléphone portable
  • Email.

Si vous ouvrez le fichier obtenu dans le bloc-notes vous verrez du texte séparé soit par

  • Des virgules
  • Des points virgules
  • Des tabulations

Ouvrez le logiciel Excel

Dans l’onglet « Données », importez à partir du texte.

Sélectionnez le fichier d’export des contacts.

Etape 1

Etape 2

Etape 3

L’importation des données est terminée.

Votre fichier Excel doit être composé de 16 colonnes de A à P :

  1. A --> Nom
  2. b --> Prénom
  3. C --> Licence
  4. D --> Nom club
  5. E --> N° club
  6. F --> Rue
  7. G --> Code postal et ville
  8. H --> Arbitre
  9. I --> JA1
  10. J --> JA2
  11. K --> JA3
  12. L --> JAN
  13. M --> JAI
  14. N --> téléphone domicile
  15. O --> téléphone portable
  16. P --> Email.


proxy

Configuration du proxy

pour ceux qui se connectent au web à travers un proxy, sélectionnez l'onglet "Proxy" et ajoutez une fiche.

saisissez le paramétrage du proxy.

Lors de l'utilisation de GIRPE, si une fiche proxy existe, le paramétrage de ce proxy sera pris en compte.


SMTP

Le serveur SMTP

Le serveur SMTP sert à expédier des mails directement à partir de GIRPE sans passer par un autre logiciel de messagerie. Il est utilisé dans plusieurs modules.
La version 4 permettait de le faire à condition que la connexion ne soit pas sécurisée.
La Fédération a acheté un composant professionnel qui permet d’étendre cette fonction à d’autres fournisseurs d’accès internet.
Ce nouveau composant nécessite que le fichier EASendMail.dll soit aussi déployé sur l'ordinateur où se trouve GIRPE et inscrit dans la base de registre de Windows. Pour cela le plus simple est de lancer l'installateur easendmail.exe contenu dans le package GIRPE5.zip
Lancez l'installation, tout est automatique.
Une fois l’installation terminée, par sécurité, laissez le fichier EASendMail.dll dans le dossier où se trouve le logiciel GIRPE5.
Vous trouverez des exemples de configuration pour les principaux fournisseurs sur le site GIRPE.com.

Utilisation (module convertir / exporter)

Exemple, vous souhaitez envoyer la feuille de rencontre aux dirigeants du club.

1 – Sélectionnez le format de sortie. Vous pouvez choisir entre 4 formats.

2 – Sélectionnez la ou les feuilles à expédier.

3 – Exportez

4 – La fenêtre de messagerie est pré-remplie si vous avez configuré un serveur SMTP par défaut. Si vous n’avez pas configuré de serveur SMTP et si vous n’avez pas enregistré la DLL correspondante dans la base de registre, il vous sera impossible d’envoyer les fichiers.

Le serveur est configuré, l’expéditeur est saisi, le fichier est en fichier joint.

5 – les destinataires
Pour ajouter un ou des destinataires, cliquez sur le signe « + ». Le carnet des contacts s’ouvre, sélectionnez les destinataires.

Les destinataires sélectionnés sont visibles dans la partie située en haut à droite de la fenêtre.
Fermez le carnet des contacts, les destinataires sont ajoutés dans la partie correspondante.

6 – objet, mail
Il ne vous reste plus qu’à saisir l’objet et le corps du mail avant de l’expédier.

Important :

Si vous avez effectué toutes les étapes décrites ci-dessus et que vous obtenez toujours des messages d’erreur, pensez à regarder du côté de votre antivirus et du pare-feu Windows.

De nombreux exemples de configurations SMTP sont disponibles sur le site GIRPE.com

Si votre seveur SMTP est Gmail et que vous avez choisi l'option "double sécurité", une documentation spéciale relative à ce cas est disponible sur GIRPE.com


Configuration des feuilles par défaut

Ceci est à faire en début de phase pour chaque division, cela vous évitera ensuite de recommencer la saisie pour chacune de vos équipes.

Lancez la recherche de vos équipes et sélectionnez en une ou plusieurs à condition qu’elles appartiennent à la même division.( Double clic).

Les éléments auxquels il faut faire attention :

La division à afficher.
Le libellé de la division récupéré par GIRPE a été défini par le responsable de la compétition, souvent ce libellé est trop long mais il faut savoir que le responsable n’a pas trop de liberté au niveau de SPID. Simplifiez le libellé à afficher sur la feuille.

Le décalage par rapport à la date officielle.
Exemple : Dans la Ligue d’aquitaine les rencontres sont prévues le samedi après-midi mais pour des raisons d’occupation de la salle, l’équipe de régionale joue le dimanche. En plaçant un décalage de 1, la date officielle sera automatiquement augmentée d’une journée donc le dimanche. Lors de la préparation du classeur il ‘y aura plus à modifier la date.


Equipe type

Les équipes types

Pour une utilisation « club », il est possible de configurer des équipes types

Exemple : l’équipe1 joue avec 4 titulaires et 2 remplaçants

Pour ajouter une fiche, cliquez sur le bouton "+"

SPID considère 3 catégories de compétition par équipes
  • Le championnat masculin
  • Le championnat féminin
  • Les autres compétitions
Vous avez 10 emplacements pour configurer votre équipe type mais il n’est pas nécessaire de tous les utiliser.
La liste des équipes est ordonnée en fonction de la catégorie puis de l’ordre alphabétique de la description.
Chaque catégorie a sa propre couleur, ce qui permet de distinguer plus rapidement une équipe.

Utilisation de l'équipe type

lors de la saisie du cartouche de l'équipe, cliquez sur le bouton « équipe type »

Sélectionnez l'équipe en cliquant une seule fois sur la case à cocher (si vous double cliquez vous ouvrirez la fiche pour modification)

Déplacer les joueurs par « glisser / déposer »

Il n’y a plus qu’à sauvegarder pour remplir le cartouche « équipe »

Amélioration :

il est possible de construire des équipes types avec des joueurs de clubs différents suivant les compétitions.


Configuration des noms de fichiers

Par défaut les noms de fichiers sont construits de la façon suivante :

  • Phase
  • N° journée
  • Division
  • Poule
  • Nom club A
  • Nom club X

Pour la transmission des documents, certains organismes demandent à ce que le nom du fichier soit organisé de façon différente.
Exemple : Ligue NPC

  • N° club recevant
  • N° journée
  • Jour rencontre
  • Mois rencontre
  • Année rencontre
  • Division
  • Poule

Une option du menu de configuration permet de formater les noms de fichiers à votre convenance.

Utilisation

Construisez votre nom de fichier et sauvegardez la configuration.

Exemple :

Vous souhaitez que le nom de fichier commence par le n° du club recevant.
Dans la partie droite, cochez la case 1
Dans la partie gauche cliquez sur l’option « n° club local »

Le n° de votre club doit être suivi du n° de journée
Dans la partie droite, cochez la case 2
Dans la partie gauche cliquez sur l’option « journée »
Etc.


Configuration d'un plan d'arbitrage

Les plans d'arbitrage sont ceux généralement utilisés par la FFTT, mais il peut arriver que les plans proposés ne vous conviennent pas.

Vous pouvez construire votre propre plan d'arbitrage.

exemple rencontre 6 joueurs 20 parties

le plan utilisé par GIRPE est celui qui correspond à une rencontre jouée sur 2 tables. Certains Comités autorisent à jouer sur 3 tables, dans ce cas vous devez construire vous-même le plan d'arbitrage.

choisir l'option correspondante dans le menu "configuration"

ajoutez un nouveau plan

complétez et enregistrez le plan

Utilisation

il suffira alors de choisir ce plan pour l'utiliser


La double sauvegarde

Dans la version 3, certains avaient pris l’habitude de faire une double sauvegarde sur une clé USB par exemple, cela permettait d’utiliser le fichier sur un autre ordinateur en cas de problème. Cette option a de nouveau été implantée et améliorée dans la version 5. Définissez un emplacement pour la double sauvegarde. Lors de l’utilisation de GIRPE, si cet emplacement est trouvé, la double sauvegarde sera automatique.


Configuration de la feuille de frais

Vous pouvez définir :

  1. le montant de la vacation
  2. le tarif au km
  3. le seuil de km compris dans la vacation


config ecran depart

Configuration de l'écran de départ

Dans le cas d'un affichage avec écran secondaire, vous pouvez sélectionner l'écran sur lequel GIRPE s'affichera (écran de départ)


Configuration échelle imprimante

Configuration de l'échelle imprimante

La feuille GIRPE est la réplique exacte de la feuille papier. Sur certaines imprimantes les dimensions dépassent les marges d'impression et le dessin est tronqué. Il est possible de réduire la taille d'impression pour obtenir un dessin complet de la feuille.

voir échelle d'impression


Configuration tour / journée

il est possible de choisir l'option par défaut lors de la création d'une feuille.

voir le chapitre dédié


Configuration de la taille de la barre de menu


Configuration des onglets

Vous pouvez modifier l'apparence des onglets

L'option la plus importante est la position par rapport à la feuille (en haut ou à gauche)


Configuration messagerie après remontée des résultats

Configuration de la messagerie après remontée des résultats

pour certaines compétitions vous désirez peut-être de ne pas utiliser la messagerie ou seulement partiellement, pour cela configurez la messagerie.

En fonction de ce que vous souhaitez, configurez l'utilisation de la messagerie.


Configuration de l'organisme par défaut

Sauvegardez votre sélection

Fenêtre rencontre

avec configuration

sans configuration

Fenêtre recherche par poule

sans configuration il est nécessaire de choisir l'organisme en plusieurs étapes

avec configuration un clic sur le bouton L10 et la recherche commence.


Configuration du nombre d'exemplaires des éditions

Configuration du nombre d'exemplaires par défaut des éditions

Utilisation

le nombre proposé par défaut est celui qui a été enregistré dans la configuration.


configuration vérification version officielle

Configuration de la vérification de la version officielle.

En principe la version officielle est valable pour une saison au moins, le logiciel s'adaptant à la modification des règlements.

A chaque ouverture du logiciel GIRPE compare votre version à la version officielle. Vous pouvez configurer ceci pour que GIRPE ne vérifie plus qu'une fois par mois.


Configuration du libellé des onglets

Lors de la construction d'un classeur à partir de SPID, GIRPE récupère les 3 données ci-dessous. Choisissez celle qui vous convient le mieux pour le libellé de vos onglets.


Configuration des chronomètres

Si des arbitres officiels sont nommés sur la rencontre, ceux-ci arrivent avec leur propre chronomètre, mais dans le cas où aucun arbitre n'est nommé il peut être intéressanr pour la personne qui officie à l'ordinateur GIRPE de chronométrer certaines périodes.


Configuration : partie résevée aux responsables

Configuration : partie réservée aux responsables des compétitions

Liste des codes GIRPE des feuilles

Liste des clubs n'ayant pas saisi dans SPID l'adresse de leur salle

  • GIRPE essaie de récupérer l'adresse de la salle pour compléter le cartouche rencontre

Liste des clubs n'ayant pas saisi dans SPID l'adresse mail du correspondant

  • GIRPE essaie de récupérer l'adresse mail du correspondant pour lui expédier par mail la feuille de rencontre


Les règles de composition des équipes

GIRPE dispose d’un outil permettant de vérifier que la composition des équipes est conforme au règlement de la compétition.

Cet outil n’est disponible qu’après s’être identifié avec les codes SPIDWEB et le numéro de licence, donc réservé aux membres des organismes responsables des compétitions. Son utilisation n’est pas obligatoire.

L’entrée est située dans le module "configuration"

Identifiez-vous avec vos coordonnées SPIDWEB

Si vous êtes responsable à plusieurs niveaux, Comité et Ligue par exemple, vous devrez le faire pour chacun des niveaux.

GIRPE vérifie que vous avez bien les droits sur l’organisme en question.

Pour chacune des compétitions, construisez la règle correspondante. (ceci ne s’applique pas aux rencontres PRO et Coupe de France des Clubs)

Pour ajouter une règle, cliquez sur le bouton « + »

Choisissez l’épreuve

Puis la division

Remplissez la partie obligatoire puis composez votre règle en sélectionnant à gauche un élément et en le complétant si nécessaire dans la partie de droite.

Une règle est liée à un organisme et une division, cela signifie que lorsque l’on change de phase, SPID changeant de division, il est nécessaire de reconstruire le fichier. Ceci est prévu en dupliquant la règle.

Dans l’exemple ci-dessus, l’équipe ne peut pas être composée de plus d’un étranger et de plus d’un muté. Deux féminines au maximum sont autorisées. Un absent est autorisé puisque ce sont des équipes de 4 joueurs et que le nombre minimum de joueurs est 3. Toutes les catégories sont autorisées, exceptées les catégories poussins M et F.

Vous remarquez que plusieurs champs sont identiques à ceux que l’on retrouve dans la configuration des feuilles par défaut.

Pour des raisons d’occupation des salles toutes les rencontres ne se disputent pas à la même heure donc si une feuille par défaut a été configurée, l’heure définie sur cette feuille prime sur celle de la règle.

Une fois la règle composée, sauvegardez-là. Elle est alors ajoutée à la liste et le fichier des règles de l’organisme est enregistré sur GIRPE.com.

Edition

Suppression :

Modification

Effectuez les modifications et sauvegardez la fiche.

Duplication

Choisissez l’épreuve et la division. Les éléments de la règle de départ seront présélectionnés. Donc si vous avez par exemple les mêmes règles qui doivent s’appliquer à plusieurs divisions, faites-le pour une division et dupliquez pour les suivantes.

Exemple : La règle pour la phase 2 est pratiquement identique à celle de la phase 1, à une exception près, le nombre de mutés.

Se placer sur la règle de la première phase

Cliquer sur le bouton « dupliquer »

Choisir l’épreuve et la division (vous remarquez au passage que les divisions phase 1 et phase 2 n’ont pas le même identifiant, il est donc bien nécessaire d’établir une nouvelle règle pour la seconde phase)

La règle a été dupliquée et sauvegardée sur GIRPE.com

Il faut maintenant la modifier pour les mutés de la seconde phase

L’équipe pourra comporter au maximum 1 muté ou 2 à condition que les 2 mutés l’aient été avant le 1 er juillet.

Sauvegarde

Lors de la sauvegarde, le fichier des règles est sauvegardé sur le serveur GIRPE.com.

Toutes les personnes ayant les droits sur l’organisme peuvent charger et modifier ce fichier. Le chargement est automatique à l’ouverture du module.

Que se passe-t-il côté GIRPE ?

Lors de la construction du classeur à partir de SPID, GIRPE va vérifier si un GIRPE.com pour cet organisme et si une règle de composition d’équipe existe

fichier de règles existe sur pour cette division.

1 - Dans l’affirmative, la règle sera signalée dans le bloc rencontre et sera chargée. Remarquez que cela est tout à fait transparent pour l’utilisateur de GIRPE et qu’il n’a pas la possibilité de le modifier.

L’utilisateur peut lire la règle en cliquant sur le bouton qui n’est visible que si cette règle existe. Ce bouton figure également dans le bloc « saisie des joueurs ».

Si la composition de l’équipe ne respecte pas la règle éditée par le responsable de l’épreuve, un message s’affichera. Ce n’est qu’un avertissement sur la mauvaise composition, mais ne bloque pas la création de la feuille. L’utilisateur peut passer outre et laisser une mauvaise composition. La composition de l’équipe est toujours de la responsabilité du capitaine de l’équipe.

Exemple de message « Attention le nombre limite d’étrangers est dépassé ».

Voir le détail à la fin du document.

2 - Dans la négative, un message le signalera.

Rappel

Cette option n’est pas obligatoire et est tout à fait transparente pour l’utilisateur. Seuls les membres autorisés peuvent construire des règles de composition d’équipe. C’est une sécurité pour l’utilisateur de GIRPE.

Comment tester les règles (réservé aux responsables avec accès SPIDWEB)

Etape 1

Construisez une règle pour une division

Etape 2

Construisez une feuille à partir de SPID, où l’équipe se trouve dans cette division. Sauvegardez le classeur sous le nom de « TEST ».

Etape 3

Saisissez les joueurs d’une équipe.

Le bouton situé en haut à droite a 2 fonctions selon que l’on clique avec le bouton gauche ou le bouton droit de la souris.

Clic bouton gauche : lecture de la règle.

Clic bouton droit : la fenêtre d’identification SPIDWEB s’ouvre, puis la fenêtre de saisie des règles, vous pouvez donc modifier votre règle si nécessaire.

A la fermeture de la fenêtre des règles, la règle correspondant à la division est rechargée, vous n’avez donc pas besoin de reconstruire un classeur. De plus tous les champs de chaque joueur sont accessibles (attention à ne pas saisir n’importe quoi).

Vous pouvez par exemple ajouter ou modifier une date de mutation pour tester le nombre de mutés ; ainsi de suite.

Après modification des points et ajout d’une date de mutation

Il est donc assez facile de contrôler la règle que l’on vient d’éditer.

1 muté 1er juillet + 1 muté après 1er juillet

Les étrangers

Nombre minimum de joueurs

Catégories autorisées

Nombre de joueurs ayant un minimum de points

Maximum de points et n° équipe

Nombre de points minimum

Nombre de points maximum

Utiliser les points de la phase 1 pour la vérification

Double 1 complet

Les deux joueurs les mieux classés dans le groupe A

Le joueur le moins bien classé en groupe B

Position du meilleur classé en simple

Position du meilleur classé en double

Position du moins bien classé en simple

Position du moins bien classé en double


Enregistrement des arbitres du verso

Ce module nécessite une identification SPIDWEB

Enregistrement des arbitres du verso de la feuille

Lors de la remontée des résultats par GIRPE, les arbitres du verso de la feuille sont enregistrés sur le serveur de façon automatique et transparente.

Enregistrement manuel

Pour les feuilles qui n'ont pas été remontées par GIRPE, il est possible d'enregistrer manuellement les arbitres du verso

1 - Construire la feuille GIRPE à partir de SPID

2 - Saisir les arbitres du verso de la feuille (il n'est pas nécessaire de saisir les joueurs et les scores, les résultats n'étant pas remontés)

3 - Dans le module configuration, choisir l'option ci-dessus.

4 - s'identifier

5 - GIRPE vous informe des domaines sur lesquels vous avez les droits d'enregistrement

6 - GIRPE enregistre les arbitres si vous avez les droits sur le domaine de la feuille, dans le cas contraire il n'y a pas d'enregistrement.

Remarques :
  • Ceci ne peut se faire qu'à partir d'une feuille SPID, l'identifiant de la rencontre devant être connu.
  • Il n'y a pas de rique de doublons, avant d'enregistrer les arbitres GIRPE efface de la base les arbitres de la feuille s'ils existent.


Lecture de la base des arbitres du verso

Ce module nécessite une identification SPIDWEB

Lecture de la base des arbitres du verso des feuilles

1 - Dans le module Configuration, prendre l'option ci-dessus

2 - si vous n'êtes pas identifié, faites-le.

Il risque d'y avoir des dizaines de milliers d'enregistrements dans la base, il est donc conseillé de limiter au maximum la recherche.

La période de recherche est obligatoire.

3 - remplir le formulaire de recherche et lancer la recherche.

Les boutons de la barre de menu

de gauche à droite

  • lancer la recherche
  • éditer le tableau
  • enregistrer le tableau au format Excel
  • initialiser le formulaire de recherche
  • effacer le tableau


Chargement d'une feuille

CHARGEMENT D'UN CLASSEUR

Un classeur étant créé, il est automatiquement sauvegardé après chaque modification. Vous pouvez donc préparer votre classeur à l'avance, puis le recharger le jour de la compétition.

Si un classeur existe déjà l'application vous demandera si vous voulez le sauvegarder avant de charger le suivant.

Une fois le classeur chargé, le nom de ce classeur s'affiche en haut à gauche de la fenêtre. Dans l'exemple ci-dessous, 3 rencontres sont gérées simultanément.

Les bases de joueurs qui avaient été chargées lors de la création ou d'une utilisation précédente sont automatiquement récupérées puisqu'elles sont sauvegardées dans le fichier classeur. Il n'est donc pas nécessaire de les recharger.


Chargement d'un classeur par double clic sous W7

CHARGEMENT D'UN CLASSEUR par double clic sous Windows 7

1. Ouvrez l’explorateur Windows
2. Ouvrez le dossier GIRPEclasseur
3. Double-cliquez sur un classeur

L’ordinateur ne sachant pas avec quel logiciel ouvrir ce fichier, la fenêtre suivante va s’ouvrir.

Ne pas oublier de cocher l’option « sélectionner »
Si GIRPE2.exe n’apparait pas dans la liste des programmes à utiliser vous devez alors cliquer sur le bouton « parcourir » pour l’ajouter à la liste. (voir capture suivante)
Ceci ajoute GIRPE2.exe à la liste des programmes.
Il ne vous reste plus qu’à le sélectionner et valider.

ATTENTION : ne pas oublier de cocher la case : « toujours utiliser ce programme pour ouvrir ce type de fichier »
Maintenant à chaque fois que vous double-cliquerez sur un classeur, celui-ci sera ouvert directement dans GIRPE.


Chargement d'un classeur par double clic sous W8

CHARGEMENT D'UN CLASSEUR par double clic sous Windows 8 - 10

1. Ouvrez l’explorateur Windows
2. Ouvrez le dossier GIRPEclasseur
3. Double-cliquez sur un classeur

L’ordinateur ne sachant pas avec quel logiciel ouvrir ce fichier, la fenêtre suivante va s’ouvrir.

Ne pas oublier de cocher l’option « sélectionner »
Ne pas oublier de cocher cette case
Comme GIRPE ne figure pas dans les applications proposées, il faut aller le chercher sur votre disque dur.

Et voilà, maintenant il suffira de double-cliquer sur un fichier classeur pour le charger directement dans GIRPE.


Echange entre 2 ordinateurs

Il arrive souvent de préparer le classeur à la maison où une connexion internet est disponible. Cette fonction permet de copier sur une clé USB le classeur ouvert ainsi que les fichiers de configuration si vous le souhaitez. Une fois arrivé à la salle, vous n'aurez plus qu'à utiliser la fonction inverse pour placer le classeur sur l'ordinateur du club.

Connetez votre clé USB avant de lancer cette fonction.

Sélectionnez la clé USB et les éléments que vous voulez copier.


décomposer un classeur

Club effectuant la saisie sur plusieurs ordinateurs ou en plusieurs fois

Prenons l'exemple d'un club dont les 9 équipes jouent en même temps et la saisie des résultats s'effectue sur 3 ordinateurs différents. Le responsable des ordinateurs ne veut mettre sur chaque ordinateur que les feuilles correspondant aux rencontres.

Cette fonction peut être utilisée également pour répartir les feuilles du samedi AM, dimanche matin et dimanche AM par exemple.

Dans un premier temps, ce responsable va construire un seul classeur contenant les 9 rencontres.

il obtient donc ce classeur

Maintenant il va dispatcher les feuilles selon les ordinateurs du club, pour cela il va sélectionner l'option correspondante dans le menu classeur.

Si aucun classeur n'est chargé GIRPE vous demandera d'en charger un.

La fenêtre de répartition des feuilles va s'ouvrir et le responsable ajoute pour chaque feuille un code de façon à pouvoir lier un classeur à un ordinateur.

quelques remarques :

  • seules les lettres de l'alphabet, les chiffres et le caractère _ sont autorisés
  • un code classeur ne peut pas rester vierge.
  • pour passer d'une feuille à l'autre il suffit d'appuyer sur la touche entrée, le curseur se placera sur le champ en dessous en recopiant le code précédent.

Cliquez sur la coche verte pour que la décomposition du classeur soit effectuée

et voilà ce que contient le dossier GIRPEclasseur

Chaque classeur ne contient que les feuilles qui le concerne et le fichier de départ est conservé ou détruit selon votre choix.


Recomposer un classeur

Le responsable a décomposé un classeur en plusieurs petits classeurs, maintenant que la compétition est terminée, il va effectuer l'opération inverse.

Il faut donner un nom au nouveau classeur qui va être créé. Si ce classeur existe GIRPE vous le signalera et vous demandera s'il faut l'écraser.

Cliquez sur la coche verte, le classeur sera créé avec les classeurs que vous aurez sélectionnés.

GIRPE vous demande s'il faut conserver les fichiers sélectionnés

le nouveau classeur a été construit dans GIRPEclasseur et est affiché.


Gestion des onglets

Les onglets

si le nombre d'onglets est trop important pour être disposé sur une seule ligne, les onglets sont disposés automatiquements sur plusieurs lignes.

A gauche, un menu déroulant permet d'obtenir une liste des différentes feuilles. Ce menu est pratique pour ceux qui ont des imprimantes en N&B.

Le n° de l'onglet sur la fiche de partie correspond au n° dans le menu déroulant.

La gestion des onglets (menu outils / divers)

Les feuilles sont disposées sur le classeur dans l'ordre dans lequel elles ont été créées. Une option du menu outils ou un "clic droit" sur la zone des onglets permet de

  • modifier le libellé des l'onglets
  • de modifier l'ordre des onglets
  • de choisir une couleur pour l'onglet et l'encadrement de la feuille

Cette dernière option est utile si vous avez plusieurs rencontres à gérer en même temps. Choisissez une couleur par rencontre et faites correspondre la couleur de l'onglet à celle des fiches de parties, ainsi il n'y aura pas de confusion lors de la saisie.

Toutes ces données sont conservées dans le classeur, vous les retrouvez donc après fermeture et réouverture du logiciel.


onglets classeurs

Les onglets classeurs

pour éviter une multitude d'onglets comme ci-dessus, il est possible de construire des onglets "classeurs".

1 - Créez un classeur par catégorie. Dans l'exemple ci-dessus vous aurez donc 4 classeurs :

  • interClubs_BM_J1.rpe
  • interClubs_MM_J1.rpe
  • interClubs_CM_J1.rpe
  • interClubs_JM_J1.rpe

2 - Dans le menu classeur sélectionnez l'option "créer un hyperclasseur" (classeur de classeurs)

3 - Selon le cas soit choisissez un classeur déjà existant, soit créez un classeur vide que vous complèterez.

4 - Dans notre cas, nous sélectionnons le premier classeur de la compétition (ici la catégorie Benjamins)

un nouveau système d'onglets apparait sous la barre de menu avec le nom du fichier classeur comme libellé.

5 - Cliquez sur l'onglet "+" et sélectionnez le second classeur de la compétition (ici la catégorie "Minimes")

6 - Recommencez pour chaque classeur de la compétition

7 - Disposez les autres onglets sur le côté gauche, vous obtenez alors une présentation de ce genre qui est plus agréable que celle de départ.

8 - Pour changer de classeur il suffit de cliquer sur l'onglet correspondant.

Remarque : un clic droit sur le système des onglets classeurs permet de modifier la couleur de ces onglets.


points gagnés / perdus

Calcul des points gagnés et perdus

Les joueurs aiment bien connaitre le nombre de points qu'ils ont gagnés ou perdus lors de la compétition. Une option du menu "outils / divers " permet de répondre à leur demande.

Attention : les points mensuels sont à titre indicatif et restent approximatifs comme indiqué ci-dessous, mais c'est plus proche de la vérité que les points "licence".

Si nécessaire vous pouvez modifier directement ces valeurs dans la colonne "Pts mensuels" et recalculer ensuite les points gagnés / perdus.


Le décompte des points "parties"

Revenez sur le cartouche "rencontre" dans le menu "outils".

Dans le cas général une victoire équivaut à 1 point et une défaite à 0 point.

Certaines Ligues ont opté pour un décompte différent :

  • victoire : 2 points
  • défaite : 1 point
  • forfait : 0 point

Il suffit alors de cocher le bouton correspondant et tout le calcul est automatisé comme dans le cas général.

Cas particulier

Le logiciel pouvant être utilisé pour d'autres compétitions que le Championnat par Equipes, cette option vous permet de saisir les points "parties" dans tous les cas.

exemple : Critérium de Gironde

3 manches à 0 = 5-0
3 manches à 1 = 4-1
3 manches à 2 = 3-2

Si vous sélectionnez ce cas, vous devez donner le nombre total de points rencontre. Dans le cas ci-dessus la rencontre se joue en 10 parties avec au maximum 5 points au vainqueur. Donc le nombre à saisir sera 5 x 10 = 50. Ce nombre est obligatoire pour la gestion du score acquis.
(dans les 2 premiers cas, ce nombre est calculé automatiquement et ne peut pas être modifié)
Le JA doit saisir lui-même les scores « parties », le seul contrôle effectué est que ce soient des nombres entiers. Cela permet d’envisager tous les cas possibles.

Remarque

le type de décompte des points se fait à la création de la feuille dans le cartouche « rencontre » et peut être modifié tant qu’un score n’est pas enregistré.


Récapitulation des scores

Affichage des scores sur un écran secondaire

raccourcis clavier

  • F2 ouvre / ferme la fenêtre d'affichage de l'écran secondaire
  • F3 ouvre la fenêtre de paramétrage de l'écran secondaire

Si le matériel informatique dont vous disposez le permet, vous pouvez afficher l'évolution des scores sur grand écran dans une fenêtre indépendante pendant que vous travaillez sur le classeur lui-même. Les performances en fonction des points sont mises en évidence.

Le nombre de matchs à afficher par rencontre est paramétrable, tout ceci est fonction de la définition de l'écran secondaire, du nombre de rencontres, etc...

Vous pouvez sauvegarder la configuration et la recharger à un autre moment.

Il est aussi possible de sauvegarder plusieurs configurations différentes.

Ecran secondaire simplifié

il est possible de choisir une version simplifiée de l'affichage

réglage de :

  • choix des feuilles à afficher
  • taille du texte
  • taille des scores
  • couleur feuilles ou non
  • score ou nombre de victoires
  • noms des équipes ou libellés des onglets


Barre des taches

Les utilisateurs de notebook ont un écran assez restreint, la barre de défilement horizontal se trouve alors cachée par la barre des taches, ce qui rend l'utilisation du logiciel impossible. Ce bouton à bascule permet d'afficher / cacher la barre des taches.


Zoom

Zoom [image] ou avec les touches + et -

Réglage du zoom à l'écran.


Blocage de la feuille

Blocage de la feuille active

Après confirmation, la feuille affichée est bloquée, plus aucune modification de peut être effectuée sur cette feuille. Attention, ceci est irréversible.

Un cadenas apparait sous la signature du Juge-arbitre


Inversion des équipes

Tant que le premier score n'est pas enregistré il est possible d'inverser les 2 équipes.


Destruction de la feuille

Destruction de la feuille active

Après confirmation, la feuille affichée est détruite. Attention, ceci est irréversible.


Effacement du dernier score

Effacement du dernier score affiché sur la feuille active

Le score peut être saisi à nouveau après effacement.


Duplication d'une feuille ou d'une équipe

Duplication d'une feuille

une feuille dupliquée est obligatoirement considérée comme une feuille non SPID même si la feuille d'origine est une feuille SPID.

Il arrive régulièrement que l'on regroupe des jeunes dans un même centre et qu'on les fasse jouer par poule. (voir documentation : multi-rencontres)
Souvent les rencontres ne sont pas préparées dans SPID, il faut donc que le Juge arbitre responsable télécharge au préalable les bases de licenciés des équipes présentes et ensuite construise ses feuilles de rencontres. Pour ne pas être obligé de recopier à chaque fois les cartouches JA et rencontre, il a alors la possibilité de dupliquer la feuille.

il aura alors le choix entre plusieurs options.


Duplication des éléments d'une feuille

exemple : lors d'une triangulaire
équipe 1 contre équipe 2
équipe 2 contre équipe 3
équipe 3 contre équipe 1

Construction de la première feuille, puis on duplique 2 fois pour obtenir les 2 autres feuilles.
On saisit l'équipe 1 que l'on reporte ensuite sur la feuille 3 et de même pour les équipes 2 et 3

on obtient alors les choix suivants :


Blocage des feuilles par lot

Si vous avez de nombreuses feuilles à bloquer, ce qui est souvent le cas dans des compétitions inter-comités, inter-ligues, etc une fonction du menu "outils" permet de gagner un peu de temps.

Toutes les feuilles du classeur non bloquées sont listées.

3 boutons permettent de cocher toutes les feuilles, de les décocher ou d'inverser la sélection.

Une fois la sélection effectuée, lancez le blocage.

Pour chaque feuille vous devrez confirmer le blocage de la feuille.


hyperclasseur

L'hyperclasseur ou classeur de classeurs

dans le menu "classeur" lancez l'entrée "créer un hyperclasseur"

cette option remplace avantageusement les instances multiples de GIRPE

exemple : votre compétition comporte 4 niveaux (benjamins, minimes, cadets, juniors) et dans chaque niveau plusieurs rencontres.

Il est intéressant de construire 4 classeurs (1 par niveau) et ensuite de les regrouper dans un seul classeur appelé hyperclasseur

Les onglets classeurs étant disposés en haut, et les rencontres par classeur à gauche, il est ainsi très facile de passer d'un niveau à un autre.

Vous pouvez inclure dans votre hyperclasseur soit un classeur existant, soit un classeur vide que vous complèterez.

Si vous avez construit un système d'onglets classeurs, à la première fermeture de GIRPE le logiciel vous demandera sous quel nom vous souhaitez sauvegarder cette configuration.

Donnez un nom à cet hyperclasseur, ce nom sera alors conservé pour les prochaines utilisations

voici ce que contient le dossier GIRPEclasseur avant la fermeture de GIRPE.

et après la fermeture de GIRPE
les 4 fichiers correspondants aux onglets classeurs ont été réunis en un seul classeur de classeurs que nous appellerons Hyperclasseur (extension .rpeH)

Cet hyperclasseur contient

  1. le nombre d'onglets classeurs
  2. pour chaque onglet classeur
    • le libellé de l'onglet
    • la couleur de l'onglet
    • le fichier classeur correspondant

Ceci ressemble un peu à un fichier ZIP.

Ouverture d'un hyperclasseur

ouvrez GIRPE

dans le menu "classeur", sélectionnez l'option "Ouvrir un classeur"

sélectionnez votre hyperclasseur (extension .rpeH)

vous retrouvez votre configuration telle que vous l'avez laissée

et les classeurs ont été replacés dans le dossier GIRPEclasseur pour pouvoir continuer votre travail.

Renommer un onglet

cliquez bouton droit sur l'onglet à renommer

Réordonner les onglets

cliquez bouton droit sur les onglets

Changer la couleur des onglets

cliquez bouton droit sur les onglets

Supprimer un onglet

cliquez bouton droit sur l'onglet classeur à supprimer et confirmez.
Attention : la suppression de l'onglet ne supprime pas le classeur, cela signifie que le fichier classeur correspondant ne sera plus inclus dans l'hyperclasseur.

Ajouter un classeur

cliquez sur l'onglet + et faites la liaison avec le fichier classeur du dossier GIRPEclasseur

Ajouter un classeur vierge

cliquez sur l'onglet + et choisissez l'option correspondante. Girpe vous conseille d'ajouter une feuille à ce classeur. Si vous n'ajoutez pas de feuille dans ce classeur vide, cet onglet ne sera pas conservé dans l'hyperclasseur à la fermeture de GIRPE.

Ajouter une feuille à un classeur

placez-vous sur le classeur et ajoutez votre feuille normalement.

Ouverture directe d'un hyperclasseur

Comme pour les classeurs, les hyperclasseurs peuvent être ouverts en double cliquant sur le nom du fichier, à condition d'avoir effectué dans Windows la liaison entre l'extension .rpeH et le logiciel GIRPE.


mise au format SPID

Transformer une feuille non SPID au format SPID

Exemple

Les 8 dernières équipes qualifiées d’une compétition sont réunies lors d’une journée finale pour disputer le titre par tirage au sort et élimination directe.
Le responsable de l’organisme ne va pas préparer les 28 hypothétiques rencontres sur SPID.

Le juge arbitre de la journée

  1. Télécharge les bases de licenciés des 8 clubs.
  2. Sur place, en fonction du tirage au sort et des résultats, prépare les feuilles au fur et à mesure sans passer par SPID. (utiliser les fonctions de duplication d'une feuille)
  3. A la fin des rencontres, et après les vérifications d’usage et les signatures, bloque les feuilles.
  4. La compétition terminée, fait parvenir le classeur au responsable de l’organisme.

Le responsable de l’organisme

Après réception du classeur

  1. Prépare à postériori les 7 rencontres sur SPID.
  2. Dans le classeur, transforme chaque rencontre non SPID en rencontre SPID.
  3. Remonte chaque feuille sur SPID.

Prérequis

  • au minimum vous devez avoir saisi les équipes sur la feuille
  • la rencontre doit être saisie sur SPID par le responsable de la compétition

fonctionnement

  • ouvrez le classeur
  • dans le menu outils, cherchez la fonction correspondante

choisissez la poule et définissez la période de recherche

lancez la recherche des rencontres

le logiciel vous prévient que vous devez associer les feuilles que vous avez construites aux rencontres trouvées sur SPID.

pour chaque feuille que vous voulez passer au format SPID faites glisser la cellule de la grille des feuilles sur celle de la grille des rencontres SPID.

confirmez

ce qui donne

Recommencez pour toutes les feuilles à associer

si vous avez fait une erreur, il suffit de faire glisser la cellule en cause de la grille des rencontres SPID sur la grille des feuilles
et même si vous ne le faites pas, GIRPE vous préviendra d'une erreur, c'est pour cela qu'il est nécessaire de saisir au minimum les équipes sur la feuille.

Lancez la mise à niveau SPID

pour chaque rencontre que vous voulez associer, GIRPE vous demande confirmation

si tout se passe bien, un message vous le confirme

mais s'il y a un problème les rensignements nécessaires ne peuvent pas être récupérés et dans ce cas la feuille n'est pas mise à niveau.

vérifiez que vos feuilles ont été mises à niveau

.


pap MR - introduction

Plan d'arbitrage personnalisé multi-rencontres - Présentation

Il arrive souvent que l'on regroupe les équipes de jeunes d'une même poule sur un même lieu.

les avantages :
  • moins de déplacements
  • nombre de journées réduit
  • pas d'attente puisqu'on lance les parties en alternant entre les diffrentes rencontres.
GIRPE met à votre disposition une quinzaine de plans multi-rencontres dont plusieurs concernent la feuille nationale 2 joueurs - 5 parties - AX - BY - double - AY - BX pour des poules de 3 à 7 joueurs.

Si vous souhaitez avoir d'autres plans d'arbitrage qui ne figurent pas dans ceux proposés, lisez la rubrique suivante.

Pour éditer la liste des PAPMR existants, procédez de la façon suivante à partir du menu de configuration
  1. télécharger la base déportée des PAPMR
  2. éditer la liste des PAPMR


PAPMR - demande de nouveau plan

Si les plans proposés ne correspondent pas à votre compétition, il suffit pour cela de faire la demande d'un nouveau plan en prévoyant un délai raisonnable.

Contactez les responsables PAPMR de GIRPE par le biais de questions/réponses de GIRPE.com

Qui fait la demande ?

le responsable de la compétition.

Les renseigements à fournir
  • les renseignements nécessaires pour retrouver la poule sur SPID
  • le nombre d'équipes dans la poule
  • le type de feuille GIRPE
  • le nombre de tables
  • le nombre de journées
  • le numéro de la journée
  • les joueurs arbitrent-ils?

Si vous possédez un plan dans un autre format (Excel ou autre) faites le parvenir cela simplifiera et accèlèrera la création du nouveau plan.

exemple d'une poule de 6 équipes avec une feuille 3 joueurs / 9 parties.

calcul du nombre de journées

poule de 6 donc 5 tours sont prévus sur SPID.

A chaque tour un joueur doit jouer 3 parties donc pour la compétition le joueur aura 15 parties à jouer.

Raisonnablement ceci ne peut pas se faire sur une journée et même sur 2 journées cela semble trop chargé (7 et 8 parties). Il sera plus sage de prévoir la compétition sur 3 journées.

Il y aura donc 3 plans à construire, un par journée.

calcul du nombre de tables

6 équipes de 3 joueurs donc 18 joueurs sont présents dans la salle. Si vous souhaitez que les joueurs arbitrent vous ne pourrez avoir au maximum que 18:3 = 6 tables ainsi pour chaque tour les 18 joueurs seront occupés.

Si vous ne prévoyez que 4 tables par exemple, 12 joueurs seront occupés et 6 seront au repos.


PAPMR préparation - la poule est saisie sur SPID

Le plan d'arbitrage personnalisé - Préparation - la poule est saisie sur SPID

Vous devez juge arbitrer la première journée d'une compétition de jeunes où les 5 équipes d'une poule sont réunies. (la compétition se déroule sur 2 journées).

La poule a été saisie sur SPID.

1 - Préparez votre PAPMR ainsi que votre classeur

Sélectionnez l'option 1 puisque la poule est préparée sur SPID

Choisissez votre plan

Sélectionnez la poule.

GIRPE va alors contrôler

  1. que le nombre d'équipes dans la poule correspondant au nombre d'équipes du plan d'arbitrage sélectionné
  2. que la feuille du plan d'arbitrage correspond à celle des règles définies par l'organisme si ces règles existent

Si le contrôle est validé les rencontres de la poule sont chargées et sélectionnées automatiquement.

Remarquez qu'il n'est pas tenu compte de la période choisie puisque normalement une poule de 5 se déroule sur 5 journées.

étape 1

sauvegardez ce plan d'arbitrage sous un nom explicite

Ce fichier est sauvegardé dans le dossier GIRPEtemporaire car il ne servira que pour cette journée et n'aura plus aucune utilité ensuite. Vous pourrez donc le détruire une fois la journée terminée.

Ce fichier sert

  • à la construction de la feuille de route
  • à l'édition des fiches de parties dans l'ordre du plan d'arbitrage

étape 2

Le classeur va se construire automatiquement, sauvegardez-le comme habituellement.


PAPMR - préparation - la poule n'est pas saise sur SPID

Le plan d'arbitrage personnalisé - Préparation - la poule n'est pas saisie sur SPID

Vous devez juge arbitrer la première journée d'une compétition de jeunes où les 5 équipes d'une poule sont réunies. (la compétition se déroule sur 2 journées).

La poule n'est pas saisie sur SPID.

Etape 1

Cette étape nécessite une connexion internet.
  1. Commencez par télécharger les bases de licenciés des clubs concernés par la compétition.
  2. Téléchargez la base déportée des PAPMR (ceci est obligatoire s'il n'y a pas de connexion internet dans la salle)

Etape 2

à partir de cette étape, une connexion internet n'est plus nécessaire si vous avez téléchargé la base déportée des PAPMR

dans le menu "création de feuilles" sélectionnez l'entrée correspondante

puis l'option 3 puisque vous avez téléchargé les bases de licenciés des clubs et la base déportée des PAPMR.

Etape 3

choisissez le plan correspondant à la compétition

Etape 4

saisir la composition de la poule

Etape 5

lancez la construction du plan et du classeur

Etape 6

Choisissez la couleur des feuilles

Etape 7

sauvegardez le plan avec un nom explicite pour pouvoir le retrouver facilement. Ce fichier est enregistré dans le dossier GIRPEtemporaire.

Le classeur correspondant est construit.


PAPMR utilisation

Le plan d'arbitrage personnalisé - Utilisation

Vous avez préparé votre classeur PAPMR soit à partir d'une poule saisie sur SPID soit localement.

Toutes les fonctions du PAPMR sont dans le module édition

Etape 1 - Paramétrage des horaires

Placez vous sur la première ligne. Quand le curseur est sur le champ des minutes, appuyez sur la touche "entrée" du clavier pour que le logiciel remplisse automatiquement les heures suivantes en fonction de la durée d'un tour et des tours.

si vous voulez laisser une plage horaire pour le repas du midi, placez-vous sur la ligne de reprise et effectuez la même opération.
Ci-dessus le 6ème tour se terminera vers 13h00 et la reprise est prévue pour 13h 45.

Etape 2 - Paramétrage des tables

placez-vous sur la première ligne et validez par la touche "entrée" du clavier. Les tables suivantes seront affectées en fonction de la première et des tours.

remarque : les étapes 1 et 2 peuvent être préparées à l'avance.

Etape 3 - Editez les fiches de composition des équipes du PAPMR

choisissez le PAPMR correspondant

Etape 4 - Saisie des équipes

saisissez les équipes sur les premières feuilles du PAPMR

puis utilisez la fonction de duplication automatique des équipes du PAPMR

5 - La feuille de route

Vous pouvez alors éditer et distribuer la feuille de route.

6 - Les fiches de parties

Les fiches de parties sont classées dans l'ordre du plan d'arbitrage

8 : 8ème partie du plan d'arbitrage
3 : partie 3 de la rencontre

7 - Le récapitulatif

En fin de journée éditez et distribuez un récapitulatif des rencontres.


PAPMR duplication automatique

PAPMR duplication automatique des équipes

Saisie des équipes et duplication sur les autres feuilles

exemple : Pour une poule de 4 équipes, il y a donc 6 rencontres.

Saisir les équipes sur les premières feuilles du PAPMR

Remplir également les cartouches JA et rencontre de la première rencontre du PAPMR
.

puis utiliser l'outil de duplication

Les équipes, les cartouches JA et Rencontre sont reportés sur les autres feuilles.


PapMR - feuille non SPID en feuille SPID

Etape 1

Construction d'un PAPMR hors SPID

Etape 2

Une fois la compétition terminée, le responsable Comité construit la poule sur SPID

Etape 3

on transforme les feuilles non SPID en feuilles SPID

Etape 4

choix du papMR

Etape 5

sélection de la poule sur SPID

Etape 6

lancez le chargement des rencontres

Etape 7

établir les relations entre les feuilles et les rencontres SPID

Etape 8

déposer chaque feuille du papMR sur la rencontre SPID correspondante

attention : il peut arriver que les équipes ne soient pas dans le même ordre

ceci n'a pas d'importance

Etape 9

Lancez la mise au format SPID

Etape 10

les feuilles non SPID sont devenues des feuilles SPID

Vérification dans la base GIRPE

Les parties Caudebec / Oissel et DUC / Caudebec sont bien inversées

les 3 nombres en fin de grille sont dans l'ordre

  • l'identifiant de la rencontre
  • l'identifiant de l'équipe qui reçoit
  • l'identifiant de l'équipe qui se déplace

Sur la première partie, Caudebec se déplace donc ID = 421052

Sur la partie n°4, l'équipe qui reçoit est en X donc c'est bien Caudebec qui se déplace et son ID est 421052

Même si les équipes sont inversées sur GIRPE par rapport aux rencontres SPID cela ne pose pas de problème puisque GIRPE rétablit l'ordre correct.


PAPMR construction

Un outil pour construire un PAPMR

dans le module "configuration" ouvrez l'outil de construction du papMR.

si un plan a déjà été construit, GIRPE recharge ce plan et vous demande si vous voulez continuer à untiliser ce plan ou en construire un nouveau.
Vous devez saisir chacun des paramètres et valider le paramétrage.

en fonction des paramètres choisis, GIRPE construit les équipes.

Sélectionnez les rencontres de la journée ou toutes si la compétition se déroule sur une seule journée.

Toutes les parties sont listées dans le cadre de droite. Pour construire le plan vous devez faire gilsser une partie vers un emplacement libre du cadre de gauche.

Les parties placées sur le papmr disparaissent de la partie droite.

si vous placez une partie alors qu'un joueur est déjà présent pour ce tour, GIRPE refusera ce placement.

pour supprimer une partie du plan, glissez-la vers un endroit vide de la partie droite, cette partie reprendra sa place initiale automatiquement.

placez toutes les parties.

une option du menu "outils" permet une construction automatique. C'est une option qui peut aider mais qui ne donne pas toujours la meilleure solution.

Les parties étant toutes placées, lancez le placement des arbitres. GIRPE les placera en fonction des joueurs libres et du nombre d'arbitrages qu'ils auront déjà effectués.

Les 14 joueurs sont donc tous occupés pour ce tour.

Il est temps maintenant de transformer ce plan d'arbitrage au format PAPMR.

vous pouvez éditer le tableau des rencontres

ainsi que le papMR que vous venez de construire.

si vous avez transformé votre plan au format papMR, GIRPE vous propose alors de le tester

une feuille vierge non SPID est créée.

construisez votre poule

la feuille est dupliquée autant de fois que nécessaire.

La suite est identique au module : PAPMR , préparation - la poule n'est pas saisie sur SPID.

Les fichiers créés

  • dans GIRPEtemporaire
    • constructionPAPMR.tmp
    • constructionPAPMR.gprm
  • dans GIRPEclasseur
    • testConstructionPAPMR.rpe

Si vous construisez un PAPMR qui n'est pas dans la liste des plans du serveur, veuillez bien vouloir faire parvenir votre fichier constructionPAPMR.tmp à
Charles-Henry Boicherot : ch.boicherot@orange.fr
Patrick Levée : patlevee@free.fr
Michel Turck : turck.michel@orange.fr

après vérification nous le mettrons à la disposition de tous.


Compétition non FFTT

Comment utiliser GIRPE pour une compétition non FFTT (exemple compétition USEP)

étape 1 : lancer GIRPE

ouvrir GIRPE

étape 2 : choix de la feuille de rencontre

créer une feuille non SPID (SPID est le système d'information FFTT)

choisir la feuille désignée par l'organisation

étape 3 : donner un nom à l'onglet du classeur

donner un libellé à la rencontre

étape 4 : saisie de la rencontre

choisir l'option "rencontre non gérée par la FFTT".

saisir le cartouche Rencontre en fonction des consignes données par l'organisateur

et donner un nom explicite au classeur qui sera enregistré

étape 5 : saisie des équipes

saisir les compositions des équipes en double cliquant sur la partie correspondante.

Remarque :

Si vous construisez les feuilles de la même équipe dans le même classeur, il existe une méthode qui permet de saisir plus rapidement les joueurs de l'équipe.

ci-dessus la liste des joueurs qui ont joué la première rencontre

saisissez les premières lettres du nom et validez avec la touche "entrée" du clavier. Comme dans les feuilles précédentes il existe un joueur dont le nom comence par "CA", ce joueur va apparaître dans une grille où il ne vous restera plus qu'à double cliquer sur le nom pour que la fiche se remplisse automatiquement.

Compléter la fiche de composition de l'équipe.

La feuille est complétée automatiquement

étape 6 : saisie des scores

cliquer dans la partie encadrée pour saisir le score de la première partie

la fenêtre de saisie s'ouvre

règles pour saisir un score :

  • si le joueur qui a gagné appartient à l'équipe placée à gauche sur la feuille, son score sera positif (on ne marque pas le signe +), dans le cas contraire son score sera précédé du signe moins (-)
  • on indique toujours le score du joueur qui a perdu
  • une fois le score saisi, on valide par la touche "entrée" du clavier

exemple

joueur équipe A

joueur équipe X

saisie

11

8

8

9

11

-9

11

7

7

11

8

8

Résultat obtenu

étape 7

Une fois la rencontre terminée,

  1. contrôler toutes les saisies
  2. faire signer les capitaines (double clic sur le carré correspondant)
  3. bloquer la feuille [image] , un cadenas apparait sur la feuille qui ne peut plus être modifiée

étape 8

Convertir la feuille au formar PDF

étape 9

Récupérer le fichier PDF qui est dans le dossier GIRPEpdf et suivre les consignes données par l'organisateur.


Mise à jour automatique

à l'ouverture du logiciel, si une connexion à internet est décelée, GIRPE vérifie :

  • la version officielle sur FFTT (5.1.0 ou 6.2.0 ou 6.3.0 )
    la version officielle se termine toujours par 0. Si le premier nombre change, par exemple 7.0.0 cela signifie que la structure de la base de données a été modifiée donc que les fichiers ne sont plus compatibles avec la version de niveau inférieur 6.
  • la version Bêta sur GIRPE.com (6.3.1 ou 6.3.2). Des modifications mineures ont été effectuées sur la version officielle.
  • la version installée sur votre ordinateur
Si une mise à jour en version officielle est possible, par exemple de 6.3 en 6.4 alors GIRPE vous propose d'effectuer une mise à jour automatique.
Plusieurs personnes ont testé la mise à jour automatique et les problèmes rencontrés ont été corrigés.

Pour faire une mise à jour automatique en version Bêta, il faut aller dans le menu "configuration"

Mise à jour manuelle

pour effectuer une mise à jour par une version de même niveau (6.2.0 en 6.3.0 par exemple) il suffit de télécharger le fichier correspondant sur FFTT.com ou sur GIRPE.com et de remplacer le fichier GIRPE6.exe par celui que vous avez téléchargé.


le direct

Les rencontres diffusées en direct sur le Web

Grande nouveauté de la version 4, si vous disposez d'une connexion internet dans votre salle, vous pouvez diffuser les rencontres sur le Net.

Préparation

Vous êtes responsable du club et vous préparez la rencontre sur votre ordinateur .

Première remarque, il est obligatoire de s'identifier, donc seul le responsable du club qui reçoit peut préparer le direct.

L'identification étant correcte, le direct est possible sur la rencontre (il y avait une seule feuille dans le classeur).

Sélectionnez les rencontres que vous voulez diffuser en direct et cliquez sur le bouton pour lancer la préparation.

Puisque la rencontre a été préparée sur l'ordinateur, GIRPE utilise les propriétés de la feuille pour présélectionner la date et l'heure du direct qui commencera 15 minutes avant l'heure du début de la rencontre (composition des équipes)

Les données sont envoyées sur le serveur GIRPE.com, en retour vous obtenez le code du direct pour chaque rencontre. Conservez ces codes en imprimant le tableau des rencontres.

Vous êtes responsable du club et vous ne préparez pas la rencontre sur votre ordinateur.

C'est le cas d'un JA nommé sur la rencontre. Le JA ne peut pas préparer le direct car il ne possède pas le code du club pour s'identifier.

Vous allez donc préparer le direct de la rencontre sur le site GIRPE.com

Il est nécessaire d'être inscrit et connecté pour lancer le module "Paramétrage du direct"

Identifiez-vous et définissez la période pour retrouver vos rencontres

Enregistrez les rencontres les unes après les autres

L'heure de la rencontre n'est pas enregistrée sur SPID, vous devez donc la régler.

Pensez à imprimer le tableau pour conserver une trace du mot de passe du direct.

Au début de la rencontre, lancer le direct

si le direct a été préparé sur le net, le mot de passe vous sera demandé alors qu'il ne le sera pas si la préparation a été effectuée à partir de GIRPE, ce mot de passe étant conservé avec la feuille.

et le direct commence.

Du côté internaute

Chercher la rencontre

Sur Girpe.com, sélectionnez le module "Les rencontres en direct"

Vous obtenez un tableau récapitulatif des rencontres diffusées en direct (ici une seule rencontre)

Cliquez sur le bouton correspondant à la rencontre pour obtenir la feuille de rencontre.

Le direct est visible sur tous les supports, ordinateurs, tablettes numériques, smartphones.


configuration 2

Le sponsoring

Lors de l'affichage des scores sur un écran secondaire, vous avez la possibilité d'afficher un bandeau des logos partenaires ou celui de votre club.

Règles à respecter :

  1. Le bandeau doit être placé dans le dossier GIRPEconfig
  2. l' image est au format BMP de windows.
  3. les dimensions doivent être proportionnelles aux nombres suivants pour ne pas qu'il y ait de déformation. ( 1370 x 90 )
  4. Le chargement de cette image est une option du module "Outils / affichage sur écran secondaire / réglages".


le classeur de feuilles

Le classeur

Pour une bonne utilisation du logiciel vous devez construire un classeur par journée de championnat.

Pour chaque nouvelle journée de championnat

  1. ouvrez le logiciel
  2. un nouveau classeur est créé automatiquement, vous devez y ajouter au moins une feuille pour qu'il soit sauvegardé en fonction des renseignements fournis dans le cartouche "rencontre" (date, phase, journée)
  3. dans ce classeur nouvellement créé, vous devez y placer autant de feuilles que de rencontres à arbitrer.

Dans le dossier Archive_feuilles vous aurez un fichier par classeur créé.

Ci-dessous : 2 classeurs, un pour la première journée et un pour la seconde.


Coupe de France des Clubs

Composition de l'équipe

1 - Le capitaine ne doit pas être un des joueurs de l'équipe

2 - Les féminines sont placées en D1, D2, D3, les garçons en M1, M2, M3

3 - Les joueurs sont placés par ordre décroissants de leurs points

4 - chaque équipe doit comporter

  • 1 sénior F
  • 1 sénior M
  • 1 cadet / junior F
  • 1 cadet / junior M
  • 1 poussin / benjamin / minime F
  • 1 poussin / benjamin / minime M

5 - un surclassement autorisé pour les féminines et un pour les garçons

Les différentes catégories administratives

Seniors : S , V1 , V2 , V3 , V3M , V4M , V4D , V5
Cadets Juniors : C1 , C 2, J1 , J2 , J3
Minimes Benjamins Poussins : P , B1 , B2 , M1 , M2
Jeunes: P , B1 , B2 , M1 , M2 , C1 , C 2, J1 , J2 , J3

Les doubles

N'oubliez pas de cocher la case correspondante s'il y a un surclassement, cela permet un contrôle sur la composition de l'équipe d'une part, et de construire automatiquement les doubles d'autre part.


Document sans nom

N'ayant aucune compétence dans le domaine du Mac, voici un article de Jean-Marc Mayer qui utilise le logiciel sur un Mac.

Il y a essentiellement 3 manières de faire fonctionner windows sur Mac :

L’installer via Boot Camp

Boot Camp est un utilitaire, intégré à OS X, qui aide à installer une partition Windows sur le disque du Mac, à l’aide d’une procédure simple. Avec cette méthode, on installe Windows sur cette partition (ou un autre système) comme sur n’importe quel PC. Ensuite, c’est au démarrage de l’ordinateur qu'on peut choisir de démarrer sur l’une ou l’autre partition: Windows ou Mac OS. Cette option est la plus fiable, en revanche on ne peut pas utiliser Mac OS et Windows en même temps et il faut disposer de windows pour l’installer. Ceci est possible que depuis qu’apple a abandonné les processeurs Motorola au profit des processeurs Intel. Dans ce cas le Mac est un PC (Pour que Windows puisse gérer correctement le clavier, souris, trackpad, etc., il faut installer sur la session Windows les pilotes additionnels fournis par Apple. Lors de la création de la partition Windows, l’assistant Boot Camp propose de les copier sur une clé USB ou de les graver sur un CD.)

L’installer via un logiciel de virtualisation

Pour faire fonctionner Windows "à l’intérieur" de Mac OS, il faut utiliser un logiciel de virtualisation. C’est-à-dire un logiciel qui va simuler un autre ordinateur. Il existe trois logiciels de virtualisation : "Virtual Box" (gratuit), "VMWare" et "Parallels Desktop" qui sont plus performants, mais payants.

Émuler Windows.

Il s’agit de faire croire au Mac qu’il exécute Windows. Il existe un projet libre et open source nommé Wine qui permet de faire fonctionner sur le Mac uniquement ce qui est indispensable pour lancer un programme Windows, sur lequel différents éditeurs se sont basés pour proposer des logiciels gratuits ou payants.Cette solution permet d’exécuter des programmes uniquement Windows, sans qu’il y ait besoin d’installer celui-ci et sans perte de performances. En revanche, cela ne fonctionnera pas avec tous les programmes et logiquement, les applications payantes seront globalement plus efficaces une fois encore.

Je n’ai pas opté pour la première solution car je travaille souvent simultanément avec d’autres logiciels et j’ai l’habitude de Mac OS ( J’ai acheté mon premier Mac en 1990 où la plupart des PC fonctionnaient encore en ligne de commande avec DOS et le système Mac m’avait séduit). La troisième solution me laisse un goût amer l’ayant testée il y a longtemps: cela ne fonctionnait pas vraiment (Peut-être maintenant?) J’ai opté pour Parallels Desktop, il marche correctement si on n’a pas besoin de puissance (ce qui est mon cas): prix pour enseignants=40€. Une fois le logiciel installé il faut installer Windows (dont il faut acheter une licence, mais visiblement elle est gratuite: en tout cas par internet j’ai pu installer windows 8.1 preview sans qu'on me demande rien et cela marche). Ceci étant fait, dans la fenêtre de Parallels Desktop on a un PC, il n’y a pas de différence.


Chargement des fichiers des joueurs

Chargement et sélection des licenciés

Une feuille informatisée ne présente pas beaucoup d'intérêt si la saisie doit se faire manuellement.

Avant de préparer votre feuille, vérifiez bien que les bases des clubs concernés soient dans le dossier GIRPEbasesClubs

Pour chaque feuille du classeur :

  • club du JA
  • club de l'équipe qui reçoit (2 clubs dans le cas d'une entente)
  • club de l'équipe visiteuse (idem pour entente)

Si vous avez préparé votre feuille avec l'option "rencontre préparée dans SPID", les bases de licenciés sont incluses directement dans le classeur.

Le chargement des licences et la sélection d'un licencié se fait en 2 temps :

1 - choix du club

Que ce soit pour le JA ou pour les équipes, vous devrez commencer par sélectionner le club.

Une fois le club sélectionné toutes les licences des joueurs du club sont alors chargées dans le classeur.

a - manuellement

saisissez le n° du club dans le champ correspondant et validez.

b - à la souris en cliquant sur le bouton

2 - Sélection d'un licencié

- manuellement en saisissant le n° de licence du joueur et en validant

- à la souris en utilsant le bouton

a - clic du bouton droit de la souris

Si vous appuyez sur la touche L, le curseur se déplacera sur LABARSOUQUE, puis sur la lettre O, le curseur ne se déplacera pas car aucun nom ne commence par O. Pour se placer directement sur LOPEZ, il faut enchainer assez rapidement les touches L et O.

b - clic du bouton gauche.

Saisissez la lettre R. Tous les licenciés du club sélectionné dont le nom commence par R seront affichés dans une liste située en dessous . Si cette liste est trop longue, sasissez une seconde ou même une troisième lettre.

  1. Si GIRPE ne trouve qu'une solution, le logiciel sélectionne cette solution et ferme cette fenêtre de saisie.
  2. Si GIRPE trouve plusieurs solutions, double cliquez sur un élément de la liste pour le sélectionner.


Configuration : Arbitres

Dans une rencontre à 4 joueurs, au moment des doubles nous cherchons bien souvent des arbitres. Si vous avez des personnes qui assistent régulièrement aux rencontres et qui peuvent tenir ce rôle, inscrivez les à partir de ce module. Ils seront alors présents de façon permanente sur la liste des arbitres disponibles du plan d'arbitrage.


configuration construction classeur par poule

Configuration de la construction du classeur par poule

Lors d'un rassemblement d'équipes, quand les rencontres enregistrées sur SPID se trouvent sur plusieurs poules il devient intéressant de configurer la construction du classeur.

Choisissez
  1. le type d'organisme
  2. l'organisme
  3. la ou les épreuves
  4. les poules
puis sauvegardez

Utilisation lors de la construction du classeur

construction du classeur avec des rencontres enregistrées sur SPID et une recherche par poule

Les poules que vous avez sélectionnées dans la partie configuration sont affichées. Sélectionnez celles qui vous intéressent.

remarque : si vous ne sélectionnez aucune poule, la fenêtre de recherche d'une poule s'ouvre automatiquement.

Terminez vos réglages (dates de début et de fin de la recherche)

Lancez la recherche des rencontres

Vous obtenez alors toutes les rencontres en une seule fois.


config ecran secondaire

Configuration de l'écran secondaire

Vous remarquez que vous ne pouvez pas créer de fiche, cette fonction étant placée dans le réglage de l'écran secondaire.


Equipe incomplète

Laisser la ligne vierge. En validant, GIRPE demande confirmation de l’absence du joueur. Le mot "Absent" est ajouté à la place du nom du joueur. Ce mot sera visible dans le cartouche « équipe » mais pas au niveau des parties.

Saisie des scores

Le champs de saisie sont pré-remplis en fonction du joueur absent et du nombre de manches à gagner pour remporter la partie.

Cas particulier : rencontre entre 2 joueurs absents

Lorsque vous voulez saisir les scores des manches un message d'avertissement s'affiche

La partie est enregistrée comme étant jouée mais la ligne de cette partie reste vierge.

Double incomplet

Suivant le type de feuille, en cas d'équipe incomplète il se peut qu'un double soit aussi incomplet. Dans ce cas le double ne se présentant pas dans l'aire de jeu, il est considéré comme forfait (saisir F dans une des cases).

Depuis la version 2.2 la saisie est préremplie pour ce cas.


Equipes mixtes

Les compétitions jeunes étant souvent jouées avec des équipes mixtes, dans le cartouche "rencontre" vous avez la possibilité de l'indiquer


Import XML

Importer une feuille au format XML

Certains clubs aiment conserver toutes les feuilles d'une même journée dans un classeur, y compris celles des rencontres des équipes jouant à l'extérieur. Dans ce cas il suffit de demander à l'équipe adverse d'effectuer une exportation de la feuille au format XML.

Dans le menu "outils" vous pouvez ainsi charger cette feuille au format XML. Elle sera ajoutée au classeur.


maintenance du fichier de configuration

La maintenance du fichier de configuration

Il est possible de modifier le libellé des entrées, de les supprimer et même de fusionner 2 fichiers de configuration.

Fusion de 2 fichiers de configuration : si chaque responsable d'équipe a fait son propre fichier de configuration, il est possible ensuite de tous les fusionner pour n'en former qu'un seul.

Modifier le libellé d'une entrée du fichier : il suffit de modifier le libellé et ensuite d'enregistrer cette modification (icone disquette).

Effacer une entrée du fichier : les entrées correspondant au fichier de la phase précédente ne sont plus utiles, il suffit donc de les supprimer (icone gomme).


Joueurs de plusieurs clubs

Equipes composées de joueurs de plusieurs clubs

Exemples : Inter-Ligues, Inter-Comités, etc...

Lorsque les équipes sont constituées de joueurs de plusieurs clubs, la saisie des équipes s'en trouve légèrement modifiée.

Cochez le bouton radio correspondant.

GIRPE vous informe que la saisie ne peut se faire que par le n° de licence. Si vous disposez d'une connexion internet, il n'y a pas de problème. Dans le cas contraire vous devrez au préalable avoir téléchargé toutes les bases de licenciés des clubs des joueurs concernés.

Champ du club

Effectuez une saisie manuelle du nom de l'équipe (Ligue ou Comité, etc.) .

Ne rien saisir concernant le n° du club puisqu'il y en a plusieurs.

Choix du capitaine et des joueurs

Vous ne pouvez pas utiliser les boutons de sélection du capitaine et de sélection des joueurs puisque le n° du club n'est pas saisi ! De plus il faudrait charger tous les licenciés de la Ligue ou du Comité dans le classeur. GIRPE n'est pas prévu pour ce genre d'utilisation.

Passez donc directement dans le champ "Licence".

Saisissez le numéro de licence et validez (touche Entrée).

GIRPE va essayer de se connecter au Web et s'il y arrive chargera les renseignements nécessaires. Dans le cas contraire il vous faudra saisir tous les champs manuellement.

Pour ce genre de composition d'équipes, vous avez donc tout intérêt à être connecté au Web. ( voir la page concernant la connexion au réseau internet à l'aide d'un smartphone).


Préparation de la feuille

Préparation de votre première feuille

Ouvrez le menu "Outils" et sélectionnez l'option "Cartouche Juge Arbitre"

Cartouche Juge Arbitre

Voir "chargement et sélection d'un licencié"

Il ne vous reste plus qu'à saisir la ville et le code postal (facultatif) puis d'enregistrer la saisie.

Le cartouche du JA est rempli.

Cartouche Rencontre

Celui-ci a déjà été saisi lors de la création de la feuille, mais vous pouvez revenir dessus si vous le désirez.

Cartouche Equipes (ceci est fortement conseillé)

    Ici aussi vous avez le choix entre une saisie manuelle, une saisie par n° de club ou une saisie par utilisation du bouton de recherche.

    1. Remplissez par avance les cartouches des équipes A et X avec le nom du club et le numéro des équipes, même si le tirage n'a pas été effectué.
    2. Placez l'équipe locale en A,

En cliquant sur le bouton de recherche rapide, dès que vous saisissez une lettre, le logiciel cherchera dans les bases de licenciés chargées dans le classeur s'il existe un seul club dont le nom contient les caractères saisis. Il n'est pas rare qu'une ou deux lettres suffisent pour que le club soit trouvé. Indiquez le numéro de l'équipe dans le club.

Cas d'une entente entre 2 clubs

Remplissez dans ce cas le nom et le numéro du second club. Vous obtiendrez alors ce résultat.

Maintenant vous devez mettre à jour les licences de tous les joueurs des clubs inclus dans le classeur.

Revenez dans le module "bases clubs" et faites la mise à jour.

Votre première feuille est prête, vous pouvez fermer le logiciel et partir sur le lieu de la compétition.

Arrivé sur place vous n'aurez qu'à relancer le logiciel et charger le classeur.

  1. Si le tirage au sort attribue la lettre X à l'équipe locale, dans les outils vous inverserez les équipes (un seul clic).
  2. La fiche de composition des équipes est alors pré-remplie, vous pouvez l'éditer.


Vérification de la saisie

Vérification de la saisie des scores

Saisie des manches

Lorsque vous saisissez le score d'une manche, un nombre à un chiffre est transformé automatiquement en un nombre à 2 chiffres en ajoutant un zéro devant le premier chiffre.

Le logiciel différencie 00 et -00

Seuls les chiffres peuvent être saisis.

Saisie des parties

Le score "parties" est calculé en fonction du nombre de manches gagnées.

Les points parties doivent correspondre aux manches saisies.

Sauvegarde

La saisie doit commencer à la première manche

La saisie ne doit pas contenir de manche non remplie ( 3 , 4 , , 5 par exemple)

Concordance entre la dernière manche et les points parties.

Concordance entre nombre de manches saisies et nombre de manches défini dans le cartouche rencontre (1, 3, 5 ou 7 manches)

Les calculs

pour faciliter le travail des commissions sportives le calcul des manches et des points gagnés pour chaque équipe est effectué.